Phone goes into deep sleep?General


  1. racerxe24

    racerxe24 Well-Known Member

    When my phone is not in use, ie just sitting there on my desk during the day, the wifi turns off and I get no data. Therefore I get no e-mail. I still get texts and phone calls. Also any app that uses data will error out. When I wake my phone up to check on something I have to wait for wifi to reenable. Does anybody have this problem?

    Advertisement
  2. stkorn97

    stkorn97 Well-Known Member

    if its during the middle of the night, like 12-6 or so, its something recent HTC phones have always done. If mines plugged in, it doesnt do that though.
  3. racerxe24

    racerxe24 Well-Known Member

    I leave it on the wireless charging station at night and the wifi stays on. It is during the day when I use it that this happens
  4. Rxpert83

    Rxpert83 Dr. Feelgood Moderator

    Do you have power save mode on?

    Also go into wifi settings and make sure its set to sleep never
  5. hilmar2k

    hilmar2k Well-Known Member

    Uh oh. I just posted a new thread asking if this problem existed in the DNA like it does in other recent HTC phones. I have the exact issue with my Inc4G. It's a stupid "feature". HTC says it's by design to save power.

    The work around (at least for me and my Inc4G) is an app called REGPON wifi KeepAlive. IT works, but annoying to have to run an app to fix what shouldn't be broken.

    EDIT: My issue is slightly different. My wifi stays connected, but won't send or receive any data. Maybe it's a different issue (I sure hope so).
  6. WuBoy

    WuBoy Well-Known Member

    Like I said in hilmar's topic, check your energy saving measures. In my case, the Longevity app was the cause of this problem. As soon as I got rid of it, the wireless stopped cutting out when my phone went to sleep.

Share This Page