Phone in TEST mode. Shoot me


Last Updated:

  1. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
    My phone is in test mode. I can't change USB connections. I hit the # sign and i go into LG hidden menu.

    I've googled all day and have come up with nothing useful.

    I would run downgrade to zvb but when it reboots to download mode it asks me for usb cdma drivers. I tried manually installing them but its not reading it from the phone.


    I've put the phone up for sale locally. If I find a fix before I sell it great. if not. Then.............idk


    Any help would be greatly appreciated.
     

    Advertisement
  2. twistedriku

    twistedriku Well-Known Member

    Joined:
    Feb 5, 2011
    Messages:
    449
    Likes Received:
    94
    http://forum.xda-developers.com/showthread.php?t=1626198

    Seeing as you are a premium user, i assume you know your way around technology and dont need an explanation on what to do aside from the guide. Theres the link, goodluck! :)
     
  3. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
    Wow. I really thought that was gonna work. It didn't. Damn I got excited too.

    Says it's for VS910 only. shoot me again
     
  4. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
    I dont have an account or i would post in that thread.
     
  5. twistedriku

    twistedriku Well-Known Member

    Joined:
    Feb 5, 2011
    Messages:
    449
    Likes Received:
    94

    Ya but id imagine you can trace the tot for our phone and use the same method to fix it. It also stats that a factory reset will fix it( which method 1 does in short).
     
  6. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
    Tried factory reset didnt work.
     
  7. twistedriku

    twistedriku Well-Known Member

    Joined:
    Feb 5, 2011
    Messages:
    449
    Likes Received:
    94
    Well i found another thread that states the same as above, only using LGNPST instead of 3rd party software... you would still need the tot for our phone... Find the tot for our phone and try any of the methods. Should work. I remember there being a flashable zip somewhere that fixed this, ill try to find it. But do try this in the meantime.
    http://forum.xda-developers.com/showthread.php?t=1512794
     
  8. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
    Done that too. Just downgraded to the original tot file and then did factory reset. Damn thing is STILL in test mode.

    Im to the point id PAY $$$$$$ to someone if they could give me info to fix this.
     
  9. joshadaniels04

    joshadaniels04 Well-Known Member

    Joined:
    Oct 17, 2011
    Messages:
    632
    Likes Received:
    173
    Hey. Did you ever just reflash your system and data from an advanced restore on cwm. Or do my walkthrough for root. I had it happen to me too. Do a advance recovery I posted awhile ago

    http://androidforums.com/showthread.php?p=4108775
     
  10. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
  11. joshadaniels04

    joshadaniels04 Well-Known Member

    Joined:
    Oct 17, 2011
    Messages:
    632
    Likes Received:
    173
    I understand that but root what I'm getting at is root fixed it. Ill post back in a few I remember seeing a a setting in anycut for test hold up
     
  12. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503

    Ok. If you fix this you will be rewarded greatly lol. Not even joking :congrats:
     
  13. newworldorder

    newworldorder New Member

    Joined:
    Jan 29, 2012
    Messages:
    4
    Likes Received:
    0
    I messaged amoamare, apparently he has a grudge against androidforums.

    I messaged him and he posted a responce in his last post. Looks like he has a fix, but wants to force you to be a member of xda in order to use the fix.
     
  14. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
    im a member but i have 0 posts.

    ill do more than be a member, ill do illegal things to someone.........................................sexually. lol JK.

    ARGGGGGG im loosing my mind because of this phone!!!!!!!!!!
     
  15. newworldorder

    newworldorder New Member

    Joined:
    Jan 29, 2012
    Messages:
    4
    Likes Received:
    0
    You might want to consider messaging him then, maybe he will do something to help you. I don't know the guy, be he was friendly to me. His post's come off a little arrogantbut he means well. He has helped me out a ton of different times myself.
     
  16. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503

    I just did. I told him i would pay him for the metropcs version. I dont care at this point. Ill pay someone up to 40 bucks if they can fix this for me :bike:
     
  17. joshadaniels04

    joshadaniels04 Well-Known Member

    Joined:
    Oct 17, 2011
    Messages:
    632
    Likes Received:
    173
    Hey can u call me ? Or text
     
  18. twistedriku

    twistedriku Well-Known Member

    Joined:
    Feb 5, 2011
    Messages:
    449
    Likes Received:
    94

    Hey man, someone will find something. Dont give up. (Im still searching for that damn zip file i mentioned.... no luck...)
     
  19. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503
  20. Mexjoker

    Mexjoker I'm Not Real, Doris!

    Joined:
    Aug 1, 2011
    Messages:
    3,078
    Likes Received:
    1,008
    Anyword?
     
  21. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503

    Just talked to josh. Trying some things as we speak. Cross your fingers :stickyman:
     
  22. gbiggie

    gbiggie La patience et le pardon VIP Member

    Joined:
    Sep 17, 2011
    Messages:
    6,928
    Likes Received:
    2,664
    Emailed ya oh Fuzzy one with one out of two files ;)
     
  23. Mexjoker

    Mexjoker I'm Not Real, Doris!

    Joined:
    Aug 1, 2011
    Messages:
    3,078
    Likes Received:
    1,008
    I'll cross my fingers till i get arthritis.
     
  24. Fuzzy13

    Fuzzy13 Well-Known Member This Topic's Starter

    Joined:
    Dec 8, 2011
    Messages:
    7,289
    Likes Received:
    2,503

    I got the files earlier and tried it and they wouldnt install.
     
  25. epayne123

    epayne123 Well-Known Member

    Joined:
    Jul 7, 2010
    Messages:
    1,006
    Likes Received:
    274
    Ohhhhhh great, another problem. Will figure something out here hopefully soon, Fuzzy but having SOOOOOO much doing NOTHING so give me a little bit and I will see if I can't figure something out.
     

Share This Page

Loading...