Phone is bugging out over the last couple weeks


Last Updated:

  1. HyperM3

    HyperM3 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    501
    Likes Received:
    49
    I dont know whats going on but my phone has been doing mysterious things. Sometimes, when I get a new text and open my messages, it opens a conversation from someone else days prior to the one Im trying to open. This happens at least a couple times a day.

    Secondly, been having the keyboard go haywire a lot picking wrong letters. It used to be much more accurate but it seems that the screen isn't as pinpoint anymore and theres no way to reset it.

    Lastly, I cant view pictures in emails anymore. I just get a little blue box and a "?" mark. Anyone having this issue or know how to get around it?
     

    Advertisement
  2. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    have you tried reseting the phone?
     
  3. HyperM3

    HyperM3 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    501
    Likes Received:
    49
    If I do that, wont I lose everything? I dont know how to do a backup like I used to on my blackberry's.
     
  4. mkrmec

    mkrmec Well-Known Member

    Joined:
    Oct 27, 2009
    Messages:
    236
    Likes Received:
    10
    the phone reset resets the phone.. deletes all the apps, settings etc that you have installed but leaves the things you got on your SD card alone.

    You can reinstall the apps set a wallpaper and put some icons on the desktop and that's that not alot of work. :D

    Reset usualy helps. But I have to say I've noticed all the things you have problems with.. I think it's normal, probably the screen missreading finger positions again... :D
     
  5. HyperM3

    HyperM3 Well-Known Member This Topic's Starter

    Joined:
    Nov 6, 2009
    Messages:
    501
    Likes Received:
    49
    What about the blue squares with ? marks where pictures are supposed to be in mail? That bugs me the most. Theres gotta be a setting to allow pictures.
     
  6. mkrmec

    mkrmec Well-Known Member

    Joined:
    Oct 27, 2009
    Messages:
    236
    Likes Received:
    10
    Nope I can't say that I did see that one... I usualy can't download attachments for some stupid reason..
     
  7. BiGMERF

    BiGMERF Well-Known Member

    Joined:
    Dec 2, 2009
    Messages:
    6,079
    Likes Received:
    267
    apps and contacts are attached to you gmail
     
  8. Teknologic

    Teknologic Well-Known Member

    Joined:
    Mar 23, 2010
    Messages:
    969
    Likes Received:
    93
    I usually get that too the first time (more often on data connection then wifi) but going back and opening the same email again usually just fixes it.
    And ofcourse don't forget to click 'Show pictures' at the top of the mail, that'd help too :p
     

Share This Page

Loading...