Phone is continious sync mode? any ideas how to fix this?Support


Last Updated:

  1. JMac202

    JMac202 Well-Known Member This Topic's Starter

    Joined:
    Feb 10, 2010
    Messages:
    496
    Likes Received:
    150
    I just got my replacement Evo from Asurion. It was brand new in the box.

    Ever since I got it yesterday it been continually syncing. I have the little circular arrows on my notification bar all the time and it's killing my battery. Anyone have any ideas? I changed all the settings in my phone like I had them in my previous one.


    I have FB set to sync once a day and weather turned off. The only one running is the google one. Even when I turn auto sync off it still shows.
     

    Advertisement
  2. t0ast3d

    t0ast3d Well-Known Member

    Joined:
    Aug 27, 2010
    Messages:
    372
    Likes Received:
    75
    Did you turn auto-sync off?

    and for email and social networking apps turn the auto sync time off, or the time you'd like it to
     
  3. khoff

    khoff Active Member

    Joined:
    May 23, 2010
    Messages:
    36
    Likes Received:
    5
    Go to settings and go into Accounts & Sync. Check each account and change their sync frequency. Also make sure auto sync is unchecked.
     
  4. JMac202

    JMac202 Well-Known Member This Topic's Starter

    Joined:
    Feb 10, 2010
    Messages:
    496
    Likes Received:
    150
    I've done all that. I swear I had auto sync on on my previous Evo. If I turn it off will I get my emails in real time or will I have to manually sync them?
     
  5. Vincent Law

    Vincent Law Well-Known Member

    Joined:
    Jun 4, 2010
    Messages:
    396
    Likes Received:
    64
    Have you restarted your phone?
     
  6. decaffviper17

    decaffviper17 Well-Known Member

    Joined:
    Sep 16, 2010
    Messages:
    80
    Likes Received:
    19
    That happened to me once. I disabled all sync and then removed exchange, rebooted and then re-config exchange, Fixed it
     
  7. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    After. Weeks of no issues I am having this issue. Google sync is locking up my sync ....sometimes it is calendar...others it is contacts...and now gmail. It doesn't seem to drain the battery horribly but my snails are not syncing and my up vs awake are equal. Cpu usage is 100% used by accounts and sync

    What I have tried:
    Disabling sync...still stuck
    Reboot...stays off until sync is turned. On then stuck
    Battery pull..same as above
    Airplane mode...stuck until reboot
    Uninstalled and reinstalled gmail....still stuck

    Not using exchange so that isn't it. Going to try clearing cache next
     
  8. cmcollins001

    cmcollins001 Well-Known Member

    Joined:
    Dec 9, 2010
    Messages:
    98
    Likes Received:
    28
    Did you ever get this issue fixed?
     
  9. Mr. Ed

    Mr. Ed Well-Known Member

    Joined:
    Jun 27, 2010
    Messages:
    6,675
    Likes Received:
    1,464
    I had to factory reset
     
  10. cmcollins001

    cmcollins001 Well-Known Member

    Joined:
    Dec 9, 2010
    Messages:
    98
    Likes Received:
    28
    Yeah, that worked for me too...until I actually set the phone back the way I like it. Granted it's not doing it as much as it used to.
     

Share This Page

Loading...