Phone keeps booting in Safe Mode


Last Updated: 2014-07-17 02:34:11
  1. Ziion

    Ziion New Member

    Hi all my phone has some how only boots in Safe Mode for some reason. I'm running CM7 and whenever I boot my phone it doesn't go past the LG logo unless I press a button. However, whenever I press a button it takes me straight to safe mode. I've used Xiaona custom recovery to fix the boot load but that doesn't work either. I'm quite confused and discouraged because I've tried everything I can think of to fix this. None of my buttons are stuck IMO. I've search endlessly for solutions but have forum none, for most people, rebooting their phone takes them out of safe mode, that unfortunately isn't the case for me.


    I've spent probably 8+ hours fooling around, I only got this phone yesterday so you can just imagine going from a beginner who knows nothing to having to use ADB commands and stuff to try and fix their phone. I'm finally ready to ask or beg for help. Please help me

    Advertisement
  2. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    If you can get into your recovery have you tried to flash a different ROM?
    Give us a run down on all that you did leading up to the problem,and all that you did after(this way we won't be giving advice that you already tried and will speed up getting your phone operational). Be specific on the recovery version's and the ROM build # or version,and your phones android version.
  3. Ziion

    Ziion New Member

    Ok I'll try my best:
    I was looking for a key-remapper and downloaded one from a website. I opened it up, and tried to remap my physical keys and all of a sudden my phone shutted off and booted into Safe Mode. This is how it started.

    Since I've had this phone for probably just at 48 hours I did alot of amateur stuff such as trying to factory reset and stuff. I've tried to use the original stock backup I made when I first flashed my phone and when I booted into my stock rom I was still in safe mode.

    It absolutely baffles me. The only ROMs I've tried have both been CM7.1 ( BACKside IHO VM670 09192011.zip is the file name) and my original backup of the stock ROM my LG Optimus V came with, however since then I have lost my back ups since I've wiped everything in an effort to start over.

    I'm now back at where I left off at pretty much, except this time I'm using Xiaona Custom Recovery instead of ClockWorkMod.


    Recoveries: I've tried using Clockworkmod Recovery (did this to install my ROM), RA-Thunder custom recovery and now I'm on the Xiaona custom recover

    Operating System: Android 2.2

    ROM: BACKside-IHO-VM670-09192011.zip (IHO, CM7.1 I think)
  4. Ziion

    Ziion New Member

    Just wanted to say I fixed this by holding down all 4 face buttons when booting.
    mndgme likes this.
  5. yogi-4

    yogi-4 Well-Known Member

    Wow, never heard of that before. So when you say it's fixed, you mean you was able to install the BackSide ROM or just able to boot into the phone itself? :confused:
  6. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Yah, I was scratching my head and combing the threads on this one too. Glade to here the OP got it fixed. Will keep this in mind in case this happens to someone else(it could happen,but what are the chances).
  7. mndgme

    mndgme Well-Known Member

    I have an optimus m that was stuck in safe mode and held all four hard keys and it booted normal. I haven't tried to install custom recovery yet or reboot it to see if I have to continue to hold those each time I boot.

    I have 3 optimus M's and 1 was stuck, I'm going to try to install custom recovery or just LGNPST to flash a stock ROM. but the previous attempts at factory reset (volume down and home key as turning on) didn't work.

    Ill keep this posted updated if it stays out of safe mode or if I have to hold 4 hard keys each boot.

    EDIT: Yes you do have to hold all four each time to get it to boot "normally". Did I mention in each mode, (normal+safe) the hard keys (Search and menu) are switched. I've taken it apart and the plastic keys are fine, its almost like the buttons on the motherboard are switched. No noticeable damage.
  8. mndgme

    mndgme Well-Known Member


    I know its been forever since the post but I've had like 5 optimus' and one was stuck in "Safe Mode", I tried all methods I could find but the "Hold all four hard buttons (menu, home, back, and search) while booting and NO MORE SAFE MODE! Thanks alot, got a new play phone to mess with now...

Share This Page