Phone keeps shutting off. Help please?


Last Updated:

  1. rmzd88

    rmzd88 Member

    Hey guys,
    Please excuse me if I am not specific enough because I'm still new to all this. Within the past week I've been experiencing some really weird things with my rooted Droid Incredible. My phone seems to shut off or start a reboot loop when I either multitask and use multiple apps at once or when I attempt to do something that is data intensive such as stream a video. It then either just boots up and once it gets to the home screen then reboots again or sometimes the phone will shut off, vibrate multiple times, then the green LED will start to blink. Once this happens the only way to get it turn on again is to pull the battery. I was using the stock 2.2 froyo with no issues until this randomly started to happen about a week ago. I thought it might be an issue with the rom so now I am currently running the 2.2 with the Uncommon 1.1 rom, baseband: 2.15.00.07.28, kernel: 2.6.32.15-gb7b01d1 htc-kernel@and18-2 #1, build number 3.21.605.1 CL231334 release keys. Sorry for any unnecessary info, I just wanna give as many details as possible to hopefully get some help.

    Advertisement
  2. jbdan

    jbdan Well-Known Member

    So is it happening now with your Uncommon Rom? It never did this before you rooted correct? Also are you noticing a very low signal or no signal (vzw service) when this happens?
  3. iowabowtech

    iowabowtech root@android:/ #

    I think I'd nandroid back to the stock rom or load a different one. Something about your current rom/kernel combo doesn't mesh well with your particular phone.
  4. rmzd88

    rmzd88 Member

    My phone has been rooted for awhile and I never had problems. I had been on the stock leaked 2.2 rom without any problems until this starting happening. So I switched the rom to uncommon hoping that would fix the problem. As far as my signal, I haven't noticed any difference, it's usually pretty good. I'm wondering if there could be a battery issue? That doesn't seem likely to me though considering the phone is only a few months old.
  5. iowabowtech

    iowabowtech root@android:/ #

    Oh, so it did happend on the stock rom too. Hmmm, that makes it a little more tough to diagnose.
  6. rmzd88

    rmzd88 Member

    I actually just switched to the newest Virtuous rom/kernel last night hoping that would fix the problem, but I'm having the same problem still. The phone is perfectly fine until I start running apps or doing anything that is demanding.
  7. rmzd88

    rmzd88 Member

    Anyway I can go to COMPLETE stock? As in unrooted? I did the hard reset, but that still left me with the uncommon rom.
  8. iowabowtech

    iowabowtech root@android:/ #

    Do you have a nand backup of the stock rom configuration you started out on? Also when you flash roms, do you use Titanium? If so, how do you restore apps, data, etc?
  9. rmzd88

    rmzd88 Member

    Just in case it helps here is the info on the latest rom/kernel:
    Android version 2.2
    Baseband version 2.15.00.07.28
    Kernel version 2.6.32.17-g9a2fc16 htc-kernel@u18000-Build-149#1
    Software number 3.26.605.1
    Browser version Webkit 3.1
    PRI version 1.28_002
    PRL version 52011
    ERI version 5

    Thanks guys, I appreciate the help. I just miss how amazing this phone was before all this!
  10. rmzd88

    rmzd88 Member

    I had a backup of the 2.1, but still rooted. I flashed to that and still had the same problem. As far as apps/data I didn't have anything I couldn't just re-download so I am not using Titanium. I just use ROM Manager/Clockwork mod..speaking of which, when I was flashing the virtuous rom last night I got an error in clockwork. I'm sorry I dont remember the exact error, but I've seen it posted on here before.
  11. jbdan

    jbdan Well-Known Member

    Are you using setcpu or overclock widget?
  12. rmzd88

    rmzd88 Member

    I actually am not. I thought that might somehow help considering the problem seems to be with the CPU usage. I've had setcpu before but was never really sure exactly how to use it..haha sorry, I did mention I'm new to all this =/
  13. jbdan

    jbdan Well-Known Member

    No prob just trying to troubleshoot this with ya :)

    hmm...so you flashed back to your 2.1 rooted "backup" and with this setup you never had the reboot issue correct? But now you do?

    When your flashing a new ROM setup are you doing a complete wipe? Data, cache, and dalvik?

    Still doesn't make sense your getting this reboot issue with the 2.1 rooted backup which is the image you didn't have these issues with :confused:
  14. iowabowtech

    iowabowtech root@android:/ #

    You went from 2.1 to rooted and then to what? What was your progression to 2.2 and have you ever been on any version of 2.2 where you did NOT have this problem?
  15. adephoi

    adephoi Member

    I have the same problem - my phone will shut off and reboot without warning. I have read on here and xda. It seems like almost all droid phones and Roms experience this problem, so I don't think it is a software issue. The only consensus is either heat or battery. I have an Evo, so I think I am going to try a new battery and see if that helps.
  16. iowabowtech

    iowabowtech root@android:/ #

    I'd be interested to know if the new battery works.
  17. rmzd88

    rmzd88 Member

    Yup, went back to the 2.1 backup I had and still experienced the same issue! Super weird..

    I went from 2.1 to rooted to the leaked 2.2 (obviously had to update the radio too)..I had absolutely zero problems with 2.2 for about a month until this started happening. I didn't download anything suspect, just a couple games like Angry Birds and such. And since the problem started about a week ago each rom/kernel combo I've had has had this problem.

    I had my phone off all night with the battery pulled and have been using it so far today without any problems. I even streamed a video, but we'll see how it holds up when I'm listening to music/on the internet because that's when it usually shuts down.

    I think I'm gonna order a new battery and see if that fixes the issue, any recommendations on specific batteries? I really appreciate all your advice and help guys.
  18. rmzd88

    rmzd88 Member

    Just an update..now that I'm on the latest Virtuous ROM the phone seems to be doing better..it only shut down on me once this morning but then was fine throughout the day with the use of youtube, skyfire, music player, etc. Just wondering, is there a way to go back to COMPLETE stock to see if that fixes the problem?
  19. iowabowtech

    iowabowtech root@android:/ #

    I made a return to stock thread, it's in the sticky of this forum. Or you could use the 2.2 RUU.
  20. adephoi

    adephoi Member

    I tried a new battery and that did not work. It fixed it temporarily but then the same problem. My other theory is heat - so I used my phone until it starting the rebooting, put it in the freezer for about 15 minutes and then starting using it again. It did not reboot. Still testing this out and it is not practical since I am usually traveling when it happens, but at least I will know what is causing it. My phone had this problem before I rooted and on several different roms.
  21. dscribe

    dscribe Well-Known Member

    Most of the time when a phone has a heat problem it is due to a rogue process overworking the phone.
    adephoi likes this.
  22. adephoi

    adephoi Member

    Any way to narrow down which rogue process or clean it up?
  23. adephoi

    adephoi Member

    Just an update - I have tried just about everything I can think of plus having a sprint tech help me and we can't find the problem. We have changed kernals, flashed new roms, restored the phone, etc. If the phone gets used a lot it reboots - about to buy a new phone I guess. Any last suggestions from anyone?
  24. dscribe

    dscribe Well-Known Member

    You are not insured?
  25. adephoi

    adephoi Member

    No - had insurance the past 10 years with sprint and never used it. I cancelled it the month before this started happening. :) The sprint tech thought maybe it would be under warranty if we flashed it back to complete original status. I need my phone this week for work so I am waiting until next week to make a decision. It still makes calls and I can send text and emails, but if you try to use the web a lot, navigation, or use it for extended periods it will start rebooting.

Share This Page