Phone lag on 2.1 update


Last Updated:

  1. oalvarez

    oalvarez Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    49
    Likes Received:
    4
    My phone was lagging when I would make a call, last night I was playing with it and I updated my profile. So far my phone makes calls a lot better, not much of a lag.

    Menu>Settings>About Phone>System Updates> Update Profile
     

    Advertisement
  2. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    Awesome advice!

    Be sure to keep us up to date if the problem returns or not. :)
     
  3. AmericanHero

    AmericanHero Well-Known Member

    Joined:
    Nov 3, 2009
    Messages:
    181
    Likes Received:
    18
    if only it was that easy...
     
    scottmbolt likes this.
  4. Kelmar

    Kelmar Done by choice VIP Member

    Joined:
    Nov 28, 2009
    Messages:
    11,820
    Likes Received:
    4,750
    If it worked for the OP... well, at least it worked for the OP!
     
  5. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Joined:
    Nov 30, 2009
    Messages:
    19,275
    Likes Received:
    7,881
    Tried many times and works fine for a bit then the same old lag
     
  6. JonB

    JonB Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    66
    Likes Received:
    2
    Same issue with my girlfriends hero. Did a hard reset, fixed it for 2 days then the lag came right back...
     
  7. Thefoodman52

    Thefoodman52 Well-Known Member

    Joined:
    Dec 1, 2009
    Messages:
    2,314
    Likes Received:
    329
    Hmmm... think it doesn't work. Mine sat for 15 minutes preparing. Never did anything.
     
  8. JonB

    JonB Well-Known Member

    Joined:
    Jan 13, 2010
    Messages:
    66
    Likes Received:
    2
    Seemed to help my girlfriends phone, I'll let her play with it till tomorrow and see how it's holding up
     
  9. scottmbolt

    scottmbolt Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    nothing.helps.


    f*ck you HTC
     
  10. oalvarez

    oalvarez Well-Known Member This Topic's Starter

    Joined:
    Dec 9, 2009
    Messages:
    49
    Likes Received:
    4
    Worked for me! Did it on Sunday, still no lag or issue since then. :p
     
  11. cooolone2

    cooolone2 Well-Known Member

    Joined:
    Nov 5, 2009
    Messages:
    737
    Likes Received:
    65
    Inappropriate, sorry!~ There are some youngin's on here ;)
    :D
     
  12. scottmbolt

    scottmbolt Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    I guess it was a little harsh. However, owning a cell phone SHOULD mean you are at least 18 (old enough to have a credit rating and sign a contract) and in turn, 18 means you should be able to handle seeing words like that :rolleyes:
     
  13. regression

    regression Well-Known Member

    Joined:
    Nov 10, 2009
    Messages:
    1,017
    Likes Received:
    126
    You must not have kids ;-)
     
  14. BigJayTX

    BigJayTX Active Member

    Joined:
    Dec 13, 2009
    Messages:
    26
    Likes Received:
    0
    I turned off the predictive text and it seems to be working better in landscape mode.
     
  15. scottmbolt

    scottmbolt Well-Known Member

    Joined:
    Feb 13, 2010
    Messages:
    624
    Likes Received:
    47
    But that option is still unacceptable, because landscape mode in 1.5 WITH predictive text on had no lag. It shouldn't be an issue with an updated OS like 2.1.
     
  16. BigJayTX

    BigJayTX Active Member

    Joined:
    Dec 13, 2009
    Messages:
    26
    Likes Received:
    0
    I completely agree, however it is a workaround that makes typing in landscape mode tolerable.
     

Share This Page

Loading...