Support Phone Log / Keypad

Discussion in 'Android Devices' started by kayzee, Sep 25, 2013.

  1. kayzee

    kayzee New Member
    5

    Sep 25, 2013
    4
    0
    5
    I Looked around but didnt see it anywhere, is there a way to make my phone so when i go into the phone app stay on the 'call logs' menu rather than it always switching back to the keypad? I dont remember that last time I actually dialed a number lol...


    samsung s4
     

    Advertisement

  2. lotus49

    lotus49 Well-Known Member
    153

    May 9, 2011
    1,513
    232
    153
    Male
    Yorkshire
    I can't tell you how to fix it (although I'll see if I can work it out) but I don't believe that this is the default behaviour.

    I didn't consciously change any dialler settings and mine does what you would like yours to (i.e. stay on the log tab) rather than what it actually does.
     
  3. kayzee

    kayzee New Member
    5

    Sep 25, 2013
    4
    0
    5
    Yea please check, this has bothering me since i got the phone about a month ago.
     
  4. Darnell0216

    Darnell0216 Well-Known Member
    93

    I would love for mine to default to call logs as well. At least on previous phones, the call log and dialer shared the screen so it wasn't as bad.
     
  5. star444

    star444 Member
    16

    Nov 30, 2009
    24
    3
    16
    I too, did not consciously change any dialer settings, and mine opens up to whichever tab I used before closing it last time. So, usually when I open it it defaults to the call log.
     
  6. WonderFull

    WonderFull Active Member
    16

    Apr 4, 2012
    39
    1
    16
    Male
    Bahrain
    Mine also opens whichever tab i used last. If i used log it always open on the log tab. So no setting is required.
     
  7. speedlever

    speedlever Well-Known Member
    78

    Jun 17, 2012
    604
    69
    78
    North Carolina
  8. Hawker

    Hawker Well-Known Member
    333

    Aug 2, 2011
    4,095
    1,910
    333
    Male
    UK
    For me, if I open the Phone app via the phone icon, it opens up the last screen I was in.
    If I open the phone app through the Contacts app, then the dialer always shows as default, which is the way I think it should be.
     
  9. Darnell0216

    Darnell0216 Well-Known Member
    93

    I seem to have figured out my problem. Not exactly sure what they did, but when Go Launcher installed, the dock shortcuts are set differently.

    I first encountered the issue when using their default dock "Contacts" button would make my phone forget my "Contacts to display" option, showing ALL my contacts every time I went into it. After about two weeks I used the App Drawer shortcut and like magic, the setting stuck. I deleted the dock icon and reset it with the app drawer one.

    I just tried the same thing with the Phone button. Using the default dock icon always takes me to the Dialer (and happens to be the icon's default name). Using the App Drawer's "Phone" one takes me to the last page used so I put that on the dock instead.

    If you guys are using launchers with dock shortcuts (specifically one named Dialer), try using your app drawer/Phone shortcut and see what results you get.
     
  10. kayzee

    kayzee New Member
    5

    Sep 25, 2013
    4
    0
    5
    i have nothing installed on my galaxy s4 got it about a month ago... I love it just minor issues... the fact there is like a million bloat apps from att i will probably never use; and the fact that whenever i open up my 'phone' app the keypad keeps coming up. Very annoying my gf' on verizon has the same issues.
     

Share This Page

Loading...