Phone Looping after updateSupport


Last Updated: 2011-10-06 04:19:42
  1. rawly

    rawly Member

    Well!

    Have x10 Mini Unlocked on o2. Downloaded SE UPdate App this morning, and it detected new s/w. Downloaded OK. Applied to Phone OK. Finished and told me to unplug USB and start up phone.

    Phone just loops around the splash screen?

    HELP!

    Advertisement
  2. rawly

    rawly Member

    So, here's my story since I posted my failure!

    Contacted SE via their online chat and they verified my phone was a brick and would have to return it to the Service Centre as the Update had failed.

    Anyway, after reading a few threads across the internet, I tried to use the
    Timbo_UK likes this.
  3. rosered

    rosered VIP Member VIP Member

    I am really pleased that you got sorted without having to send it off. Let's hope that this information helps others too. Have you been posting on SE's own forum because i have seen a few people over there with the same problem.
  4. rawly

    rawly Member

    Indeed I saw a chap this morning on the SE forums who posted what seemed the same problem, he updated his wifes X10mini and got the looping problem.

    I am not registered on there, so have not posted what I did there.

    BTW! Love the new interface! Setup my Gmail account fine, and resynced all my contacts back from GMail (which I backed up to earlier) fine. Also I noticed GMail now lets you add multiple accounts - which is what I also needed, as have a 'work' gmail type account also - which I had to access via their web interface under 1.6. Yippeee!
  5. rosered

    rosered VIP Member VIP Member

    Have posted a link to here on the mini and X10 forums as there were similar problems on each.

    Enjoy the upgrade, I am still waiting on 2.1 from T-Mobile UK :(
  6. Timbo_UK

    Timbo_UK New Member

    Yep, that was me. Wife went mental, but after leaving for 7h to go flat I could start again using SEUS.

    Running 2.1 OK now.

    (And it runs better, smoother and faster then my Galaxy S; hmm Samsung!)
  7. eeecal

    eeecal New Member

    i am already install android from 2.1 to 2.2 on my se x10 mini pro ...after it restart it stuck in SONY ERICSSON text...............please help me...im give up already....:(
  8. Sam-SonyXperia

    Sam-SonyXperia Well-Known Member

    I assume if you have upgraded to 2.2 that you have used third party tools to do so. If then handset will not boot past this screen then I would advise reinstalling the firmware via the Update Service application:

    http://dl-www.sonyericsson.com/cws/download/1/110/61/1317636927/Update_Service_Setup-2.11.10.7.exe

Share This Page