Phone not starting


  1. ravimenon31

    ravimenon31 New Member

    My phone is not restarting. I am using a Samsung Vibrant T959.

    I really love the phone since it a gift from my sister and I hope i can fix it. It had no issues, with a stock 2.1 firmware, but last month I installed ICS on my phone after which I started receiving me errors.I guess the ICS version i installed was not very stable. Usually restarting the phone would fix the problems and I would be good to go. However last evening when I got the error I restarted the phone 2 times but I would still receive the errors. The 3rd time I restarted it, the phone got stuck on the animation screen and did not boot.
    I tried the recovery mode and it worked fine.
    I took a backup of my data using the USB debugging mode of the phone.

    Since I was irritated with this version of ICS i tried to root my phone using Odin.
    Odin failed. The phone was stuck on the downloading screen for some time so i disconnected the phone from my computer and now the phone will not start.
    It does not boot, it does not go the recovery mode nor the download mode. when I press the power button or the three buttons (volumn and power) together the screen shows a mobile phone a computer and a disconnect between the three.

    I do not know how to fix it. Any help on this would be appreciated.

    startup_screen.jpg

    Thanks
    Ravi

    Advertisement
    :
Loading...

Share This Page