Phone on the fritz after update.


  1. Ararius

    Ararius New Member

    I have the first generation mytouch from t-mobile that I nabbed for cheap after they made a new model. But onto my problem!

    So I'm a little late on the update train for android phones as I had a friend get an update awhile ago that i only got now, however I have run into a major problem.

    So both parts of the update downloaded and installed, but apparently....



    Code (Text):
    1. Contacts are in the process of being upgraded.
    2.  
    3. The upgrade process requires approximately 5Mb of internal phone storage.
    4.  
    5. Choose one of the following options
    6. (uninstall some applications)
    7. (retry upgrade)

    Now when this first came up i was like damn the apps that I just installed filled me up! And promptly removed them, tried again, and it looked like it was working but it returned to the same screen.

    Now with closer inspection I found that i have over 200Mb+ in internal phone storage, but nothing works. I've tried it connected and disconnected to wifi and nothing changes. It's rather infuriating because I cant access my contacts,but whats interesting is that i can still text and call people from my saved text conversations.....

    I'm very confused and would love some insight <3

    Advertisement

Share This Page