Phone reboot during app install - can't finish or cancel installSupport


  1. drako

    drako Member

    So the other day I went to download an app out of the market. The download finished, but it seems my phone decided to auto-reboot itself in the midst of the installation. After the reboot completes, I go back to the market, reselect the app, and it's hung at "Installing..." (And when I say "hung," the market is still fully functional except that one app). I'm given no option to cancel the installation. Killing the market app then trying to go back in has no effect - same deal. Hung on install. Another reboot didn't help.

    Is there any way to delete the install package and make the market forget I even tried in the first place?

    FWIW, it's Angry Birds (wanted to see what all the fuss was about), but the install seems to have failed in a way that any app install could have failed.

    Advertisement
  2. ham n eggs

    ham n eggs New Member

    The same exact thing happened to me with angry birds yesterday. I went to the application manager and picked the Market application. I uninstalled the updates and cleared data. That fixed the hanging install, now I can select the install button again. But now everytime I try, I get "Installation Unsuccessful". I tested some other apps and a few installed ok, a few others were unsuccessful.

    I asked someone else with an incredible to install angry birds and he did it with no problem at all, so not sure whats going on here.
  3. portal

    portal Member

    I have this same problem.

    I tried clearing cache and I tried removing the SD card. Anything else?
  4. djqwikcut

    djqwikcut Well-Known Member

    anyone have a fix for this ? NO ONE from GOOGLE seems to respond when I sent a support request.. I have not been able to download ANYTHING from the NEW market APP. I tried deleting the android_Secure, looking for the temp file people talked about, deleting cache and data etc. I have since FLASHED the OLD MARKET back. NOW, some APPS will install and SOME updates to apps will install. OTHER APPS and OTHER UPDATES will not install with the "install unsuccessful" message and OTHER apps will try to update but the phone will restart.

    I see this listed all over on different forums and I am hoping someone has found a solution. It appears it is a wide spread issue. last night I was able to download a program from the market called FULLHDMI but today I tried to download SPRINT TOTAL PROTECTION APP and it downloads but doesnt install. Then I tried to update FULLHDMI and that worked but another app update didnt and finally a third app update rebooted the phone.

    What is going on and how to resolve?? There has to be some kind of fix.

    Thanks ....
  5. musashiz

    musashiz New Member

    This happened to me or a long time. I found relief from this issue by deleting old data folders on my sd card. I noticed it started happening when i would install different roms and re install apps i had on previous roms. e.g. dolphon created a folder called 'tunnybrowser' on my sd card and that was an app that was freezing android upon install. after deleting this folder, the app installed fine.
Loading...

Share This Page