Phone reboots into stock recovery screen whenever it is turned on

Last Updated:

  1. redhawkxx

    redhawkxx Member

    Hey. So I rooted my Incredible 2 back in December and basically set it up just to use tether. I Installed clockworkmod recovery and i believe super one click so that I could use a tether program. That is all that I wanted to do with it.
    Anyway now it is February and at random my phone decided it was going to restart. When it finished restarting the screen displayed a box for a second and a loading bar before skipping to a screen with a white triangle and an orange exclamation point on the inside with a green android alien beneath it.

    So then I restarted my phone and it boots up like normal so I think the problem is fixed, but then after it fully boots it says "Shutting down" and restarts. Then it goes back to the screen with the white triangle and exclamation point. I can boot into clockword mod and all that, but whenever I try to actually boot the phone it just ends up restarting. Any ideas?


  2. DragonSlayer95

    DragonSlayer95 Resident Air Bender Moderator

    Hmm you didn't perhaps attempt to take an OTA update did you?

    Sounds like you've now got a stock recovery and not cwm.

    Edit: missed the cwm bits in the last piece.

    Have you done anything to your phone prior to this happening?
    scotty85 and redhawkxx like this.
  3. redhawkxx

    redhawkxx Member

    Anything like what? It was a refurbished phone when I got it as an insurance replacement when my last one died. So basically it was a new phone that I had for a week and then decided to root. Then for the most part I just used it like a normal phone, aside from using it to wifi tether to my laptop.
  4. scotty85

    scotty85 Guides Guide

    boot to recovery,then try wiping cache/dalvik and see if the phone will boot. in a worse case,try doing a factory reset. in a worse,worse case,try flashing a new rom or restoring a known working backup.

    what DS meant by his question,was had you performed some sort of modification prior tothe phone malfunctioning- changing kernels,flashed a new rom,etc. it could even be as simple and non-root related as installing an app thats wreaking some sort of havok :eek:
    redhawkxx likes this.
  5. redhawkxx

    redhawkxx Member

    So, I erased the dalik cache, but that didn't seem to make a difference. Just to clarify, the phone does boot all the way, and then it seems to restart right after it is finished, like it is trying to do an update. It goes to a screen with a white box and an orange arrow pointing out of it, and a loading bar. That stays on the screen for like 2 seconds and then disappears. I would prefer not to do a factory reset, but I will do so if there are no other suggestions.
  6. scotty85

    scotty85 Guides Guide

    Did you erase the cache as well? If there is an ota in your phone,cache is where it will be.

    If that has no effect,factory reset/ wipe data is the next step. Just do a backup first :)
    redhawkxx likes this.
  7. redhawkxx

    redhawkxx Member

    Do you mean like the cache partition?
  8. scotty85

    scotty85 Guides Guide

  9. redhawkxx

    redhawkxx Member

    You rule Scotty! Problem solved. I believe my phone tried to auto-update from verizon. Any way to prevent that from happening again?
  10. scotty85

    scotty85 Guides Guide

    Look for and freeze a file named "updater". Then flash a Rom that has the updates baked in wen one becomes available :)

Share This Page