Phone restarts randomlySupport


  1. Clutch300exc

    Clutch300exc Member

    My phone will restart it self every day between what seems to be 7 to 9 pm. It will sometimes lock up and I need to remove the battery, sometimes it just restarts. After about 9 everything is OK again. Sometimes it will do this 3 times, other times it will do this 7 to 8 times. Any ideas?

    Advertisement
  2. colmmcgrath

    colmmcgrath Well-Known Member

    Restore your phones to defaults with the option 'Factory Reset'.
  3. Clutch300exc

    Clutch300exc Member

    Thanks for your help. But it didn't work so I will be waiting foe my warranty phone.
  4. lodom

    lodom Well-Known Member

    I tried leaving WiFi on all the time and mine started randomly restarting. It stopped once I switched off WiFi.
  5. NE_Phil

    NE_Phil Well-Known Member

    Any time I use google Navigation I can expect it to restart on its own at least once. Very annoying, especially if it happens right before a turn.
  6. acejavelin

    acejavelin Well-Known Member

    Hmmm... Have you tried using Waze instead of Maps for navigation? Takes a little getting used to but I like it better in most cases, but if it works fine it will tell the issue is with Maps, if it causes reboots as well then the phone itself if probably the issue.
  7. bestaudioguy

    bestaudioguy Well-Known Member

    I have had the same problem since I got the phone last December. Its a rooted unit with M080 software. I thought it had to do with it being rooted, but I guess not. Nav will always cause a reboot, no matter where or how short or long the route it.

    WIFI or other setting never seem to matter either. It could be just sitting on the counter and I see it in reboot mode. No friggin idea why!
  8. pham9

    pham9 New Member

    Any other news or developments with this random restarting? I've had same problem with my commando and I've about had it. I've tried the WiFi thing, thought once it seemed to do it more often when I charged it with the cradle, but that wasn't it.

    Really really aggravated with this phone!
  9. callmecolt

    callmecolt Well-Known Member

    I would like to figure it out too. Nothing worse than reading a message and having it shut off on you.

    Sent from my C771 using Tapatalk 2
  10. leshengliu

    leshengliu New Member

    I've had my HTC Evo for about six months now, got it rooted, and about two months ago, it started to have this problem. It seems to happen at random times and it's been happening a lot more this week (like 10x a day), hence why I signed up on this forum, hopefully to get answers. For now, I'll turn off wifi and see if that helps.
  11. Condalmo

    Condalmo New Member

    I'm having the same issue. Also experiencing random sharp drops in battery life. Goes from 60% to maybe 10% over a few seconds, then shuts down. I restart it, and it's either at 0% or back to 60%.
  12. callmecolt

    callmecolt Well-Known Member

    This started happening to me a few months ago. Just buy a new, OEM battery from eBay. Was cheap and fixed it. Still is restarting on me!
  13. Clutch300exc

    Clutch300exc Member

    Mines starting to do the same thing again. Now I can't get a wifi connection
  14. SatyrsLynx

    SatyrsLynx New Member

    I am also having issues with the random reboots. It does seem to occur more often when the WiFi is on, however it does happen whether on or off. I was told by a sales rep that it was due to a home screen mod (LauncherPro), however even after uninstalling and doing a reboot, the phone continued to reboot itself. I have not used Nav recently, but I have noticed that same thing- it usually reboots when I'm within a mile or two of a destination I've never been to!
  15. NorCalFF42

    NorCalFF42 Member

    Also afflicted by random reboots :( Rooted M130. My problem is also compounded by another issue: 'phantom swiping'. I started a new thread on that issue here. I did notice that on occasion it will reboot rather than go into 'phantom' mode, usually when a sizable app is running. The plot thickens....
  16. Rleee

    Rleee New Member

    Hi all, this is my first post of any substance. I came here first looking for a reason for my commando to be rebooting 3,4,5 times in a row before I even registered. I figured something out and I thought I'd share.
    After graspiing at straws I finally hit on the idea of turning the off the wifi switch. The constant rebooting stopped right away and didn't rear it's head until I turned it back on. Now I'll leave it off all the time unless I need it.
  17. olbriar

    olbriar Moderator Moderator

    Hi Rlee. Thanks for sharing your find and welcome to Android Forums. I hope you guys can get to the root of the reboot problem.
  18. mushmouth

    mushmouth Member

    Been having the same issue more than ever within the last week.Today it has rebooted at least 5 times that I know of.
    2 times I got texts today, after trying to swipe the screen it just goes black.Last night I put it in the cradle, I woke up today with the red charge light was on but the screen was black and locked.I had to pull the battery to get it to turn on.
    I haven't installed anything in the longest,I thought I may have some malware so I downloaded an av, but it came up with nothing.
    If this keeps up I may be looking for something a little more stable.
  19. olbriar

    olbriar Moderator Moderator

    Before you switch phones, you might try a factory reset of the phone. I can't explain why you guys/gals are having problems but there would be many more posting about it if it was something effecting all Commandos. Be certain to back up what you can prior to a reset for it will purge your saved information/files.
  20. ryangiammona

    ryangiammona New Member

    my commando seemed to have this problem on at my high schools wifi, turned the wifi off and no problems, and was all good at home and anywhere else
  21. Willster419

    Willster419 The Casio Smartphone Guru Guide

    my phone does not have this problem, but once a month does restart. I can say two things about it.
    if you rooted via the "top-down" method, I am not surprised you have this problem, and can tie it to the WiFi You should try putting in the original init.qcom.sdio.sh file, and change it's file permissions to 777.
    if that does not work, then you can also try installing a stock or themed Rom.

Share This Page