Phone says I have voicemail ALL the time...Support


Last Updated:

  1. ETMegabyte

    ETMegabyte Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    8
    Likes Received:
    3
    I just got my Droid about a week ago. Once activated, one of the first apps I installed was the Google Voice app because on my old phone, Google Voice handled all my voicemail...

    Anyway, I've never even set up the verizon voicemail. Within minutes of activating the phone, I had changed voicemail to google voice.

    Anyway, for some reason, my phone now ALWAYS has a notification saying that I have "New Voicemail (1)" even though there's nothing in my google voice mailbox that's unread. Even if I dial google voice, it says I have no new messages. If I manually dial *86 (which normally would dial Verizon's voicemail) it dials my google voice number, again with no new messages...

    Is there any way to clear out the voicemail notification, or at least get some more information on why it thinks I have a new voicemail?

    Thanks
     

    Advertisement
    curtismayes likes this.
  2. ETMegabyte

    ETMegabyte Member This Topic's Starter

    Joined:
    Apr 20, 2010
    Messages:
    8
    Likes Received:
    3
    Figures. The voicemail was from verizon support. Leave it to Verizon to leave a voicemail on a mailbox that has never been set up before, bypassing my google voice forwarding setting... *sigh*

    Anyway, to fix this, I dialed *73 to disable forwarding to google voice. Then *86 and set up my verizon mailbox. Then I listened to the message. Then I deleted it.

    Once done, I did *71 and my gvoice number to re-enable google voice handling my voicemail. And all is well...
     
    bradnemitz likes this.
  3. bradnemitz

    bradnemitz New Member

    Joined:
    Oct 16, 2010
    Messages:
    2
    Likes Received:
    0
    Thank you! I had the same problem on my Droid Incredible (only they were simply old verizon messages I never listened to from before I started using Google Voice) and this fixed it.
     
  4. curtismayes

    curtismayes New Member

    Joined:
    Apr 27, 2011
    Messages:
    1
    Likes Received:
    0
    Thanks ETMegabyte!

    I had the same problem, but I was using Youmail Visiual Voice Mail. To fix this, I dialed *73 to disable forwarding to Youmail Visual Voice Mail. Then I dialed *86 to get into my Verizon mailbox. Then I listened to the single buried message in the Verizon voice mail system. Then I deleted that voice mail. (Maybe you have more than one hung voice mail). Then I hung up and dialed *71XXXXXXXXXX where the xxx was my visual vaice mail number to re-enable visual voice mail handling. That fixed the "Hung" voicemail notification. Yea!!!
     

Share This Page

Loading...