1. Introducing Channels - a new way to chat with other Android users!
    Dismiss Notice

Phone says Install DeferredSupport


Last Updated:

  1. andy88488

    andy88488 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    107
    Likes Received:
    11
    Hi guys,

    I recently started checking About Phone, in hopes that there would magically be an update to 4.4.3.

    What I found is that my phone says "System Update Available", and it shows the status as "Install Deferred". But when I click on "System Update Available", the phone checks in and then says "Your device's software is up to date".

    Yet, I can then go right back to the System Update page and it says the same thing.

    I don't think I'm really missing an update. I got the May OTA, and I'm now on 19.6.3.en.US. What I'm worried about is that if the phone thinks I haven't installed an update, maybe I won't get 4.4.3 properly when it finally comes out. Rebooting the phone doesn't help. The System Update Available message comes right back.

    Anyone have any advice, or having a similar experience?

    Thanks,

    Andy
     

    Advertisement
  2. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,575
    Likes Received:
    1,877
    Funny, the same thing happened to me today when I saw somebody say that they had an error messages when they went into settings / about phone / system update.

    If you have 19.6.3, you have the latest update. 4.4.3 is not released yet. I am 99.999% certain that when a soak test happens for the 4.4.3 release, you will hear about it, probably on this forum, and that will be a week to ten days before 4.4.3 is released.

    There really is no reason to check for updates - the phone checks daily and will let you know when an update is available.
     
  3. andy88488

    andy88488 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    107
    Likes Received:
    11
    Yeah, I know. The phone will let me know. I just checked the once out of idle curiosity. Then when I saw that there was this message about an update being available, but there really wasn't, I got concerned.

    If it's wide-spread, or at least common, hopefully it will be fixed. On my last phone, the Original Maxx, my phone wouldn't take the Jelly Bean update. I tried everything. Eventually, Verizon just gave me a new phone in order to make the update work.
     
  4. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,456
    Likes Received:
    4,092
    I tried it yesterday and today. Both times it reported "Your device's software is up to date".

    ... Thom
     
  5. andy88488

    andy88488 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    107
    Likes Received:
    11
    I get that, but is your Maxx saying "Update Available" the way mine is?
     
  6. Thom

    Thom Guides Guide

    Joined:
    Feb 16, 2011
    Messages:
    10,456
    Likes Received:
    4,092
    No it isn't.

    For Status mine says ... "Update Successful".

    ... Thom
     
  7. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,575
    Likes Received:
    1,877
    I also had that yesterday when I checked, as I said, though I long ago installed 19.6.3. I read later on that Motorola was having an issue with their update server again.

    See this post on Google+, specifically the comment by "Motorola Support Forums".
     
  8. andy88488

    andy88488 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    107
    Likes Received:
    11
    Yeah, I think that's about the wifi error message, which I have also seen. But my issue is different. I'm posting a screenshot to show what I'm talking about.
     

    Attached Files:

  9. doogald

    doogald Guides Guide

    Joined:
    Jan 7, 2010
    Messages:
    6,575
    Likes Received:
    1,877
    Again, that's exactly what mine said. (Actually, I just checked - it does again.)

    Go ahead and tap the top, continue with the update. It will check and show that you're up to date.

    I have a feeling that this goes back to the fact that I did, in fact, defer the install when it popped up a few weeks ago, because I was in the middle of something else.

    It's just a bad message, nothing to worry about.
     
    andy88488 and Thom like this.
  10. andy88488

    andy88488 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    107
    Likes Received:
    11
    Thanks for checking that. As long as I'm not the only one!!
     
  11. SirGrant

    SirGrant Active Member

    Joined:
    Jul 11, 2011
    Messages:
    40
    Likes Received:
    5
    I'm getting the same thing. Probably nothing.
     
    andy88488 likes this.

Share This Page

Loading...