Phone set to vibrate, but remains silent and has the silent icon in notification bar.Support

Last Updated:

  1. TaylezS3

    TaylezS3 New Member

    I just got this phone two days ago, I haven't dropped it and it was working earlier today. Can someone please tell me how to fix this? I have tried turning off and back on, taking the battery out, and have checked all of my settings and it still doesn't work.

  2. The_Chief

    The_Chief Accept no imitations! Moderator

    Hi TaylezS3 and welcome to the forums!

    If the volume button fails to control the volume and your Settings --> Sound --> Volume are turned up and there is STILL no sound, then I am thinking 3 things: either Silent Mode is on (you'll see that in Settings --> Sound); there is either an app you downloaded that is overriding the system settings for sound control; OR it's a hardware issue that needs warranty work. I can't think off hand of anything else it could be.

    You might want to back up your data (pictures, videos, music, movies) to a PC and try a factory reset. It will delete user data, but may restore your volume as the operating system will start over again from scratch.

    Hope this helps :)
    TaylezS3 likes this.
  3. TaylezS3

    TaylezS3 New Member

    Thank you. The factory reset didn't work, so I'll go to the store and explain my issue. Hopefully the next S3 I get won't have this problem.
  4. The_Chief

    The_Chief Accept no imitations! Moderator

    I know we'll see you back soon and hope they get you up & running in no time. One thing we don't like at Android Forums is an Android device that doesn't work right... :eek:

    Sent from my Galaxy Nexus using Tapatalk 2

Share This Page