Phone sleeps and does not wake up!!!Support

Last Updated:

  1. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Has anyone had this issue, it has happened to all 3 Hero's that Sprint has replaced, out of no where it goes into sleep mode, does not matter what button I hit it does not wake back up, I have to actually take the battery out and replace it and then turn the phone back on to get it back on. Is there something that is causing this issue if anyone else has had this happen, is there a solution to wake it up without having to take the battery out, it does not happen often, but at least once or twice a week. :confused:

  2. jimdroid

    jimdroid Well-Known Member

    Is the battery dead? That's the only time I've ever had this happen. I was in a marginal coverage area with a 25%-charged battery and the battery died.

    Other than that, I don't know, but it seems weird that you've had it on all three of your phones. Might suggest a bad application.

  3. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Nope battery is full charge, let see if it happens to anyone else
  4. treborcj

    treborcj Well-Known Member

    This has not happened to me and I had 2 Heros. Could you try to hold down the power button and if it doesn't come back up, press it one more time.
  5. sprucebeach

    sprucebeach Well-Known Member

    It's happening to me too. Obvious answers like holding the power button down don't work. Like DonB I have to remove the battery then power up the phone again. This never happened before I upgraded to 2.1 and applied the OTA update. It's happening every day or two.
  6. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Tried that and does not work, the only thing that works is taking the battery out, and powering up again !! I am sure this has happened to more peeps, if it has happened to 3 phones now, it maybe a program but I am not sure, I can always post the market programs I have, but I am sure that yesterday when it did happen again I had not used any of the market apps, yesterday was a quiet day for my phone.
  7. jimdroid

    jimdroid Well-Known Member

    Having a misbehaving app installed might be enough, you wouldn't have to actually open it.

    Another thing to check, since you seem to remove your battery often, is to make sure the battery fits snugly and that the battery contacts are clean.
  8. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Actually I did make sure of that, and remember this is the 3rd phone now, I had all 3 phones here before sending 2 of them back, and yes I take the battery out, but not by design, because I have no choice, nothing turns the phone back on. If it has happened to me I am willing to bet that the more the peeps read this thread they will sooner post if it is happening to them also.

    Here is a list of my apps, to see

    Expensify, was installed after this issue
    COL reminder also installed after
    Free Caddie
    Dolphin HD
    Sports Tap
    Astro File
    Color Note Pad
    How far Am I
    Fast Call
    Google Voice
    Google maps
    You Mail
  9. jimdroid

    jimdroid Well-Known Member

    Thanks Don.

    I know what I would do if I were you. No, not "give up!" :) :) I'd do a factory reset of the phone, then run it for a couple of days with no 3rd party apps at all to see if you still have the problem. If you do still have the problem, then I'd give up and get a different phone.


  10. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator


    I find it hard to believe we are only 2 having this issue, when it has happened to me on 3 phones, anyone else, please post
  11. versp

    versp Active Member

    Well it's happening to me too on my Galaxy S. Interesting to note when it's in this state and I call it, I don't go straight through to the answerphone however there's no sign of life from the phone.

    I've weighed my list up against your, and the only ones that we have in common are Handcent, Google Maps and Astro. Doubt that'll hel you much.

    PS I had a similar issue on my Dell Streak too although not on my Hero.
  12. jlee

    jlee Member

    I believe that I have encountered similar behavior. However, when my Hero does this, I can hit the menu button twice and it finally comes back to life.
  13. versp

    versp Active Member

    My menu button isn't a hard button, so I can't do that.

    I've managed to further narrow it down, so here's what I've found now.
    -It isn't totally dead. It's still on although it doesn't show any signs of such (the phone call test).
    -Taking the battery out and replacing it allows me to reboot it.
    -This only happens when it's unplugged. When it's plugged in and charging it's fine.

    Anyone know anything more than me?
  14. k1sr

    k1sr New Member

    Hey - I'm having the same problem on my x10 - it's been steadily getting worse... all that dies on mine is the digitizer and backlight - so basically I can seen the screen is on (if I hold it in the right light) and it doesn't respond to any touches...
  15. chewedpup

    chewedpup Well-Known Member

    I was on the phone, ended the call - screen went black, and I thought that's odd that it would go into sleep mode so quickly - pressed the menu key - nothing. Pressed all the other keys. Nothing. Pressed the Power off/on key, nothing - pressed all the keys in rotation - NOTHING NOTHING NOTHING. Completely dead. Two minutes later, phone STILL dead. Nothing I could do to get it back on again. Eventually took the battery out and it came on again - I hardly have any additional software on my phone at the moment, as it is only about 3 weeks old and I am still figuring out how the basic software works - so I don't understand it. This has happened probably about 4 times in total since I got the phone. Anyone? Anyone?
  16. Joehunni

    Joehunni Well-Known Member

    This is the kinda thing people get phones replaced by their carrier for lol.
  17. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    No Chit, LMAO
  18. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator


    I cannot believe we are only a few that are having this issue, this is my 3rd Hero and has happened to all three, and has also happened to 2 of my friends, I wonder if it could be an app causing this issue, it did it again today, the screen is asleep and when I try to wake it up, I do everything and nothing works, sometimes if I leave it alone for 10 to 15 minutes then it finally wakes up on it's own, or if I don't want to wait then I have to take the battery out to reboot it, that is the only way to get it back, and I am not doing another factory reset. Not ready to Root but I am getting closer, LOL
  19. Joehunni

    Joehunni Well-Known Member

    Well even rooting I don't think would fix this unfortunately, sounds like a hardware issue.
  20. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    But 3 phones now and also happening to others ??

  21. rmorton0573

    rmorton0573 New Member

    This is happening on my Samsung Acclaim (running 2.1) from US Cellular also. I'm on my 3rd. The first one new out of the box Would not switch between 3G and 1X and the camera had a green tint only a battery pull would fix these issues. When a Factory Restore would not fix it (Pull Battery for 20sec and insert, Hold trackpad button+Vol Down while pressing power, from here you can do a complete factory restore) they sent me another phone. the second phone I got started showing signs of the sleep mode issue after I had it a few days, (blacked out 3 times) in a 24 hour period. We did another factory restore and I ran my Phone, with only the factory apps for well almost 4 hours before it started happening again, so I contacted US Cellular, and they sent me another replacement which I just received yesterday, and this phone is having the same issue, As everyone has described not plugged in goes in sleep and will not recover until you pull the battery. The customer service guy at US Cellular said if I had issues with this phone than I can get at different Phone, I may bare with this one and wait until the 27th and get the HTC Desire.
  22. DonB

    DonB ♡ Spidey Sense !! ♡ ™ Moderator

    Here let me put more info incase anyone sees anything that could be causing this issue.

    I am on stock 2.1 with the .6 update, apps installed are, Delete old messages, Launcher Pro which I am using as default now, Handcent, Juice defender, Quick settings, COL reminder, Dolphin HD, You Mail, Fancy Widget, Sense analog clock not using this right now, home switcher, Uninstaller, Google maps, Viz battery, Google voice, Barcode scanner, Opera mini, Astro file, PDA net which have not used yet, Free caddie, Color notepad, How far am I

    I do not turn it off, out of no where it goes into sleep mode and I cannot wake it up, no mater what keys I press, if I take the battery out and replace then I can reboot it back, or if I leave the phone alone for about 15 to 20 minutes then all of a sudden it will wake back up. Anything else needed let me know!!
  23. Spankman

    Spankman New Member

    Got a HTC Hero, only a week old and this morning couldn't wake it. Tried again a bit later and could. All day been like that, even rebooted on its own once. First of all I shut down all the apps, no good. Have reset twice using both methods and still no good. Just appears to be totally random, I can leave it alone for a while and then I can wake it, or I can be using if for a while and it will go to sleep mid way through.
  24. Wiskid

    Wiskid Well-Known Member

    I've had this happen before, too. Eventually after a few minutes of waiting, the "Menu + Menu" will sometimes work. Have you tried the "Talk + Menu + Power" to reboot it?

    I must say, though, sometimes when this happens it is when SenseUI does a restart. Meaning that holding the power button "restarts it." This has also worked for me.
  25. jimdroid

    jimdroid Well-Known Member

    One possibility is that your phone might be running out of memory. When that happens, garbage collection can take a very long time and the phone becomes unresponsive.

    I've had that happen only once (after installing Fennec) and while the phone was unresponsive, it only lasted for about a minute, not the 20-30 minutes people are reporting.

    You could have some bad memory, which might cause the same effect. I would doubt, however, that you've had 3 phones with bad memory.

    Just thought I'd mention it just in case...

Share This Page