Phone storage 0 mb.. HELP!!Support


Last Updated:

  1. amuroray

    amuroray New Member This Topic's Starter

    Joined:
    Feb 13, 2010
    Messages:
    2
    Likes Received:
    0
    Hi all,

    i having problem with my galaxy spica. i tried to install 2.1 update but found it buggy so restore back to 1.5 but after install back 1.5 my phone storage become 0 mb, i try to reset factory it reach the point where the phone restarted and stop at exclamation mark with a phone. Please anybody help..!!
     

    Advertisement
  2. amuroray

    amuroray New Member This Topic's Starter

    Joined:
    Feb 13, 2010
    Messages:
    2
    Likes Received:
    0
    anybody? help..??
     
  3. shamsud

    shamsud Member

    Joined:
    Feb 12, 2010
    Messages:
    10
    Likes Received:
    1
  4. Gatak

    Gatak Well-Known Member

    Joined:
    Jan 2, 2010
    Messages:
    48
    Likes Received:
    0
    Follow the guide from LeshaK: How to get Root on Samsung i5700 [EN] (02/10 - v.LK10)

     
  5. windeor

    windeor New Member

    Joined:
    Mar 9, 2010
    Messages:
    3
    Likes Received:
    0
    Hi there,
    I am having the same issue of 0 mb phone memory. Unlike your case I wasn't even trying to upgrade/downgrade. From last few days I was getting "android.process.acore has stopped unexpectedly " and I have to force close it. After closing , the phone seems to be come unstable and unresponsive.

    Now I am not able to install any application due to 0 mb problem, as well as each application run gives some sort of process unexepectedly stopped and force close error.

    Was your problem solved ?
    Is my internal card corrupted ?
    Shall I upgrade to firmware or next version ?

    Please guide me to the solution...

    Thanks in advance !
     
  6. Gatak

    Gatak Well-Known Member

    Joined:
    Jan 2, 2010
    Messages:
    48
    Likes Received:
    0
    Sounds like a corrupt filesystem to me. Perhaps a factory restore would work? Perhaps try LeshaK's guide that I linked to?
     
  7. windeor

    windeor New Member

    Joined:
    Mar 9, 2010
    Messages:
    3
    Likes Received:
    0
    Factory restore worked. Got the memory back :) !
    Thanks.
     
  8. Unetwork

    Unetwork Member

    Joined:
    Feb 23, 2011
    Messages:
    9
    Likes Received:
    0
    i did the factory reset but still the same trouble
    also flashing is not working
     
  9. Unetwork

    Unetwork Member

    Joined:
    Feb 23, 2011
    Messages:
    9
    Likes Received:
    0
    no one?
     

Share This Page

Loading...