Phone stuck in 1x?Support


Last Updated:

  1. keeithh01

    keeithh01 New Member This Topic's Starter

    Joined:
    Sep 29, 2012
    Messages:
    1
    Likes Received:
    0
    Hi, I tried searching for how to fix this and I couldn't figure it out.. I recently got this phone and I was having the "radio interference" error nonstop, so I tried the ##CLEAR# and hitting reset function that a lot of people said helped them and I actually stopped getting the error since then.

    However, since I've done this, my phone has been stuck in 1x. I have a great connection where I live, I've had virgin mobile for years. I can even turn on my 4g and get a great connection, but I don't understand how to get my 3G back? I've tried taking out the battery, switching back and forth between airplane mode and nothing.

    All other threads I've seen where people complain of 1x get replies saying they have a bad connection in that area, but I'm POSITIVE that isn't the case (I have 4-5 bars constantly...) Any idea how to enable my 3G?
     

    Advertisement
  2. OverByter

    OverByter Resident Slide Rule Guru

    Joined:
    Dec 12, 2010
    Messages:
    4,000
    Likes Received:
    921
    I would either try a factory reset or give virgin a call. Obviously you should always try calling from a different phone but just a heads up if you ever have to call from your cell dial 611 instead of the 800 number it won't use your minutes.
     
  3. coco3133

    coco3133 Well-Known Member

    Joined:
    Jan 31, 2012
    Messages:
    346
    Likes Received:
    35
    novox77 likes this.
  4. ninite

    ninite Active Member

    Joined:
    Mar 26, 2011
    Messages:
    26
    Likes Received:
    1
    Just started getting the 1X after being down for the last two days.
     
  5. SuperAfnan

    SuperAfnan Well-Known Member Contributor

    Joined:
    Aug 29, 2012
    Messages:
    1,089
    Likes Received:
    197
    It might be a cell tower that's temporarely offline. :smokingsomb:
     
  6. jgriner

    jgriner Well-Known Member

    Joined:
    Sep 12, 2011
    Messages:
    97
    Likes Received:
    4
    most of the time, i have data problems, no matter what phone. i turn off data and turn it back on, fixes most problems.
     
  7. mydrdrcks

    mydrdrcks Member

    Joined:
    Mar 3, 2011
    Messages:
    23
    Likes Received:
    0
    OK, so update! I have been having the same issue as you...I did the ##CLEAR# about a day or so ago..and ever since then it has been showing 1X and my speeds have DROPPED...well..today I thought..lemme do the ##CLEAR# again and see if that helps...I just did it...and BAM...it says 3G again and my speeds are back at the way they should be...try it...hope it works for you! :D
     
  8. SuperAfnan

    SuperAfnan Well-Known Member Contributor

    Joined:
    Aug 29, 2012
    Messages:
    1,089
    Likes Received:
    197
    You can try flashing another prl
     
  9. skippy126

    skippy126 Well-Known Member Contributor

    Joined:
    Aug 18, 2011
    Messages:
    97
    Likes Received:
    9
    I had this same problem a month or so ago. I was able to correct it by updating my profile. Settings, System Updates, Update Profile.
     

Share This Page

Loading...