Phone stuck in a restart/boot loopSupport


Last Updated: 2011-10-04 18:14:28
  1. skittleys

    skittleys Member

    My phone is restarting over and over again, never actually loading the Android OS!

    When it turns on, it shows the first "Acer" screen, the the 2nd one (with the robots), then the Android boot screen (and sings its little tune). At this point, one of 2 things happens: (1) it gets stuck for about 5 minutes, then reboots itself; or (2) it starts loading the OS, shows the lockscreen, and then freezes and is unresponsive until it reboots itself. It has been behaving this way for several days, regardless of whether it's charged/charging. I can not access anything. I would try using Safe Mode but I have no idea how to do it with the Liquid and I'm not finding instructions anywhere.

    My phone was purchased from Rogers last September, and I updated it with the official 2.2 ROM in November. It has never been rooted. Lately it has been acting up, e.g., freezing and forcing me to remove the battery, or random restarts. However, immediately before this recent looping/restarting problem, I had not made any changes! I've read some other posts talking about rebooting due to an overheated battery, but that's definitely not the problem here.

    I actually think the problem is related to a specific app, "Simply Lockscreen". Of course, I currently have no way to uninstall it....

    Is there anything I can do short of returning it and/or doing a "clean boot"? Is there a "safe mode"?

    Advertisement
  2. johnnycarrson

    johnnycarrson Member

    Have you tried rebooting into the stock recovery mode? If you hold down the volume down+camera+ power the phone should vibrate three times quickly and then reboot into recovery mode.

    If that does not work try the following method:

    If your phone is not responding to screen input
    Turn off your phone, then press and hold the Power until you feel your smartphone vibrate and/or you see the Acer logo screen. Press and hold the Volume up and Volume down buttons. Use the Volume up button to select Clean boot:YES. Press the camera button to confirm
  3. skittleys

    skittleys Member

    I did try that before. It shows the first two Acer screens, then starts loading, then immediately switches to the Android robot with an exclamation mark in a triangle. I remember this from when I installed the 2.2 update. When I hit the home button, I get a little command-line-like screen, but I can't do anything. The options are "reboot system now", "apply sdcard:update.zip", "wipe data/factory reset", and "wipe cache partition". Below, in yellow, it says:


    dev/block/mmcblk0 does exist
    Finding update package...
    Opening update package...
    Verifying update package...
    E:failed to open /sdcard/update.zip (No such file or directory)
    E:signature verification failed
    Installation aborted.


    This certainly isn't the way to uninstall an app.

    That's exactly what I said I don't want to do!
  4. sepheronx

    sepheronx New Member

    How come no one is replying with solutions to this? Various posts are like this. Because I got the exact same issue.

    Edit: I fixed it by buying another mini SD card, putting the update.zip in it, and then installing it through the phone (afterwards, installed my previous SD card with everything on it, and did not lose my songs or anything else). Worked fine. But now, my SIM card isn't working.

Share This Page