1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Phone stuck on Clockwork Recovery


  1. J3RM

    J3RM Member

    NOOOOOOOO! Whats going on with my phone now?

    I followed the steps:
    http://androidforums.com/one-s-all-...otloader-install-cwm-root-your-htc-one-s.html

    I got down to the end of the CWM installation and I followed the last step of it which suggested making a Nandroid backup / restore and thats what I have done.

    Now I can't restart my phone without it going to CWM. It just boots to the ClockworkMod Recovery screen and if I click reboot system now it just goes back to ClockworkMod again.

    I tried going to backup and restore>restore>2012 - 11.12.19.01.02 that I had just made but once it "restored" it just went back to ClockworkMod Recovery screen.

    Please help my phone is useless at the moment. BTW this is a HTC One S (s4 - tmobile)


    I saw another thread like this and someone suggested mounting USB and uploading a ROM via usb but it gives me the error "E: unable to open ums lunfile (No such file or directory)


    I tried reading and following the other thread but the guy Erik had done so much stuff it got confusing. I just need help from my position. Thank you a bunch to whomever may help me!

    P.S.
    going to go grab food so hopefully I'll have some help by time im back<3

    Advertisement
    :
  2. J3RM

    J3RM Member

  3. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    When you flashed your recovery, did you flash it to the recovery partition or the boot partition? If it's constantly booting into recovery of it's own accord, it could be the latter.

    Your best bet might be to run an RUU, take yourself back to stock, then start the process again.
  4. J3RM

    J3RM Member

    Im not sure what you mean by that flashing question. I just followed the steps on the tutorial link provided. The phone was loading fine to a stock ROM of ICS i believe. But then I loaded the CWM and made a nandroid backup and noticed after that it would not load ICS anymore or whatever stock system it was loading before hand. So when I noticed I couldnt out of CWM I tried restoring it to the backup file I had just made and nothing worked. Just stays on CWM.
  5. J3RM

    J3RM Member

    I'm nervous on what and what not to trust. Could you refer me to a RUU tutorial when you respond if thats what I need to do. This is so frustrating! This is why I never rooted my damn HTC G2! Always errors and issues. fml
  6. J3RM

    J3RM Member

    http://forum.xda-developers.com/showthread.php?t=1630459

    I tried following the steps in post #8 but right off I run into same problems. Stuck in this stupid CWM!!!!! ohhh my goddddd this is so damn frustrating. Is there not a sticky post regarding this issue? ughhhhh fml fml fml

    I used the link and flashed it to CWM because I didnt know if I would brick or hurt my phone even more by flashing it to the other S4 version recovery rom. So anyhow it rebooted and went to the CWM flash, then I went to step 2 and tried booting into bootloader but all it did was go to CWM!!!!! ahhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhhh
  7. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    I'm unfamiliar with RUUs for the One S, do you remember what software version your phone shipped with?

    I take it you can still get in to the bootloader?
  8. J3RM

    J3RM Member

    I got the phone out of the CWM by holding the power button for 10 seconds. I then proceeded to try installing the Viper One S ROM located here:
    http://forum.xda-developers.com/showthread.php?t=1850917

    But I ran into issues at Step #11 in post 5.

    I dont think I can get to hboot anymore. If I turn off my phone or restart it, it goes to Clockwork Recovery screen and if I want to get out of it I have to hold power for 10 seconds.

    What do I need to do to just get back to normal and try from scratch? I'm surprised my phone is even working now because I followed the install steps up until #11 for the Viper ROM but I didn't complete the rest of it :/

    So my phone is working...seems like its running same old ICS or whatever I had before stock but I do notice some differences like boot image has the viper snake and there are Venom Tweaks available.
  9. erik917

    erik917 Well-Known Member

    hey man same thing happened to me but you need to mount the usb on hboot not on cwm recovery because it will give you an error and will not mount
  10. J3RM

    J3RM Member

    erik i need your help sir
  11. J3RM

    J3RM Member

    bump!

    im still stuck having to use my phone in this condition of not being able to restart or shutdown without it going right back to the Clockwork screen.

    I want to get rid of this Venom ROM and Clockwork and just go back to stock android. This isnt worth it!

    Cant even use my wifi on this rom and its always saying G or 3G status...rarely H
  12. mteezey

    mteezey Well-Known Member

    Download goo manager from there play store. Open app and hit 3 dot menu the select install open recovery script. This will install twrp recovery. I have had many issues with cwm on this phone. On my one s it would not even install at all not matter what then recovery would not boot, then on my wife's it did the exact same thing your phone is. Once twrp was installed neither have had an issue since. You can also download twrp recovery from teamwins website but then you have to use PC. This way is easiest plus you have a ton of choices of roms /mods and add ons to choose from on goo. Hope this helps.:D

    Also for your WiFi issue. It is due to your phones updated firmware. If you do a search of the thread over on xda you will find a link to extra partitions you can flash to fix the no WiFi issue.

    Sent from my Nexus 7 using Tapatalk 2
  13. J3RM

    J3RM Member

    Bump

    I'm afraid to download twrp :(
  14. razvan06

    razvan06 Well-Known Member

    J3RM ... CALM dowm :)) it's OK !

    1. Download latest TWRP Recovery ,flash it in bootloader mode : fastboot flash recovery name_of_recovery.img
    2. Download latest CM10 [my suggestion -- tried vyperones BUT it gives me Error on WIFI] and Gapps;
    3. REMEMBER to flash boot.img [fastboot flash boot boot.img] from the ROM.zip defore installing !
    4. Connect as USB storage, copy CM10 AND Gapps > install ROM then Gapps > Reboot SYSTEM !
    5. Enjoy !
    6. If you want to experiment with other ROM, make a nandroid backup !

    As a TIP : I had the same issues as you with CWM, now i am on TWRP and CM10 [the link i provided ^] and everything is FINE :)
  15. dcweaver

    dcweaver New Member

    I am having the same problem!! i tried the above method but my computer isnt reading my phone as a device. When i typed the command all i got was waiting for device message... and i am not sure how to get to the hboot, i am stuck at CWM. even after i hold the power button for 10 seconds it goes back to CWM!! GAHHH
  16. razvan06

    razvan06 Well-Known Member

    Can you access the system ? if so ,reboot device and just at the exact moment when you get a black screen after the HTC logo, keep pressing VOL down untill you enter bootloader !
    For the PC to see your phone ,download HTC SYNC and install it, than connect phone in bootloader ,let the pc install driver and remove+insert usb cable > you now have a working device in CMD !
Loading...

Share This Page