1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Phone stuck on "connecting..." on kiesSupport


  1. nfountain

    nfountain Member

    Ok so I have tried to do as much research as I could before resorting to this forum post.. I have tried for hours now to connect my phone to kies (2.0), and it will just constantly say "connecting..." no matter how long I leave it connected. I have installed kies onto both my PC and on my Mac, and it does not change either way. I am using the cable that originally came with my phone when I bought it, because I know that gave me issues in the past. I tried to do it with both USB debugging on and off (when it is on it tells me to turn it off) and I have tried to turn off and on allow mock locations and unknown sources. I have no idea what to do now. I have also uninstalled, and restarting many times... Someone please help!!

    Advertisement
    :
  2. nfountain

    nfountain Member

    Also, I have tried a factory data reset (hated doing it...) and the exact thing it says when I connect in USB debugging mode is "reconnect the device in Samsung Kies (PC Studio) mode. Current connection made is not supported."
  3. nfountain

    nfountain Member

    Ok, so I finally got it connected.. I ended up connecting it with debugging on, debugging off, and with the mass storage on (Settings > wireless and network > USB utilities) and somehow got USB Connected MTP-Connected to pop up under notifications and it FINALLY came up under Kies.. Now I will be ready for official ICS when it gets released tomorrow :) I hope my frustrations will help out anyone who has this issue in the future.
  4. hellofish

    hellofish New Member

    This was driving me crazy! I found out that it doesn't work if the screen is locked... Try unlocking the screen, it worked for me. Isn't Kies a horrible piece of software - Samsung should be ashamed.
Loading...

Share This Page