Phone USB doesn't change mode help!Support


Last Updated:

  1. Cartoonman

    Cartoonman Active Member

    Hi I'm in the middle of a hurricane and I was trying to get my laptop set up with USB tethering... I got it all set up but when it was about to stay, the power flickered. I think my phone was plugged into my desktop but I don't remember...

    Now when I tried to get this tethering thong working, my phone refuses to change nodes. All to does is treat the PC as if it was a wall charger, and my PC can't recognize it. I know for a fact that something happened my phone because when I went out to get ice, my phone somehow 'discharged' from 100 to 0 in 7 minutes. When I rebooted the phone, it seemed to fix the issue and displayed the true battery level. My USB still doesn't work... Can anyone help me?

    I'm on my phone btw, the cable internet died

    Advertisement
  2. craley1

    craley1 Active Member

    Just to allay some of your fears... I am not in the middle of a hurrican with power fluctuations and I am also having USB mode issues. I was just in the middle of searching to see if anyone else is having these issue when I found your thread.

    Were you able to change modes before your power problem? I just upgraded on Sunday and to be honest I'm not sure if any of my computers (two at work and a couple at home) have ever acknowledged the phone. When I try to update the drivers on my Windows machines, it does not go through the whole list of 5 or 6 like it used to. I even reinstalled the LG drives.
  3. Cartoonman

    Cartoonman Active Member

    Yes,I was able to change modes. Now when I plug my phone in any of my PC's, the phone simply says 'charging' and no indicator of USB mode. I even tried this on a PC I just today was able to connect with today.
  4. Neph81

    Neph81 Well-Known Member

    Cartoonman likes this.
  5. Cartoonman

    Cartoonman Active Member

  6. Cartoonman

    Cartoonman Active Member

    By golly you're right. When I tried the pre-boot adb function, the PC saw it and installed the drivers ! The only thing Is that thus is worthless you're tethering. I'll have to see if a factory reset will solve this. Once again, thanks neph. :)
  7. Neph81

    Neph81 Well-Known Member

    Factory reset won't help you. It's not a data issue, but a kernel or a system issue. I've seen a few people have the same issue on stock, so i'm leaning more towards system issue. Also, it's not worthless as tether for using PDAnet, you just have to reboot it when you need to use it. You won't lose connection while it's transmitting data. I tried for 2 hours, running logcat, and it never died. I stopped running logcat, and it died shortly after.

Share This Page