Phone while connected to radio via AUX


Last Updated:

  1. mobrienjr

    mobrienjr Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    383
    Likes Received:
    27
    For some reason, not sure if it was due to the rooting w/ kangerade latest version. But now when I am streaming pandora and the phone rings I can barely hear the people on the other end. Really scratchy, but its fine once I pull the aux cable out. I also added the new baseband that pete put out that was said to be for Froyo? Not sure if it is the new baseband, even though I get more bars in more places....(tired ass ATT slogan, even though I work there)
     

    Advertisement
  2. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    Hmmm...works here - mine comes through the speakers on AUX just fine and I have Kangerade's latest.
    Nandroid to the last "working" backup??
     
  3. mobrienjr

    mobrienjr Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    383
    Likes Received:
    27
    I just did a complete wipe data/cache Hoping that works.
     
  4. inssane

    inssane Well-Known Member

    Joined:
    Dec 17, 2009
    Messages:
    1,851
    Likes Received:
    156
    Let me know.
     
  5. mobrienjr

    mobrienjr Well-Known Member This Topic's Starter

    Joined:
    Mar 14, 2010
    Messages:
    383
    Likes Received:
    27
    on some songs it worked, on others it didnt. I am not sure why, but it appears that the older the music the flatter it sounds. Highs and voices are pretty good, just NO BASS...like NO BASS at all.
     

Share This Page

Loading...