phone will not stay lit during a call!Support


Last Updated:

  1. thap0stlegh0std0g

    thap0stlegh0std0g New Member This Topic's Starter

    Joined:
    Oct 25, 2010
    Messages:
    4
    Likes Received:
    0
    this is especially annoying when making calls that require number inputs such as voicemail. I'll try to type in my password or account number and the screen will go black. I hit the power button and I can maybe enter two numbers before it goes black again. I just got this phone and am pretty certain this wasnt an issue originally. All of a sudden this sprang up out of nowhere and I have no idea how to fix it. I did some searching and read something about the proximity sensor?, but that didnt really help the situation.
     

    Advertisement
  2. dopepope

    dopepope Well-Known Member

    Joined:
    Sep 23, 2010
    Messages:
    47
    Likes Received:
    21
    the proximity sensor turns the screen off when the phone nears your ear/head, when you move the phone away from your ear to look at it, the proximity sensor turns the phone screen back on, you should not need to use the power button at all. make sure you aren't placing a finger over the sensor (it is just to the left of the ear piece).
    also, you can try this to at least fix the issue with voice mail:
    http://androidforums.com/fascinate-tips-tricks/199121-log-into-voice-mail-automatically.html

    do you have a screen protector on your phone?
     
    Dschlitz likes this.
  3. Redbird1

    Redbird1 Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    67
    Likes Received:
    2
    This is my #1 chief complaint about Android phones. It drove me nuts on the original Droid, and now with the Fascinate. Of course the good things about the phones outweigh the bad.

    If there is an app or a method to eliminate this, please share.

    Also, does anyone know how to keep the Menu/Home/Back/Search buttons illuminated for more than a few seconds?
     
  4. Halcyon

    Halcyon Well-Known Member

    Joined:
    Oct 15, 2010
    Messages:
    236
    Likes Received:
    38
    There isnt a way that im aware of. Im hoping in 2.2 you can set it under settings (crossing fingers).
     
    Redbird1 likes this.
  5. Redbird1

    Redbird1 Well-Known Member

    Joined:
    Nov 2, 2009
    Messages:
    67
    Likes Received:
    2
    That would be nice, but since this is the rock star of cellphones, I'll give it a pass even if Froyo doesn't offer that setting.
     
  6. thap0stlegh0std0g

    thap0stlegh0std0g New Member This Topic's Starter

    Joined:
    Oct 25, 2010
    Messages:
    4
    Likes Received:
    0
    Well I took the phone into the verizon store today to ask about this issue, and the tech there was pretty much stumped but tested other Fascinates and said they all did the same thing. So apparently it's just a feature of the phone. Although my friend has the same phone and says theirs doesnt do that. So I dont know what to believe. Oh and yes I do have a screen protector.
     
  7. Halcyon

    Halcyon Well-Known Member

    Joined:
    Oct 15, 2010
    Messages:
    236
    Likes Received:
    38
    Are you using a mic or bluetooth? Just curious.
     
  8. Jacki1008

    Jacki1008 Well-Known Member

    Joined:
    Sep 10, 2010
    Messages:
    84
    Likes Received:
    19
    I was having that problem for a while. It may be a coincidence, but after hitting upon a combo of two things, it seems to have corrected the problem. First, I powered off the phone (something I generally don't do). After that, I found that when on a call, if I pull the phone away from my ear tipped back at a slight angle, the proximity sensor worked as it should and my screen would wake up so I could access the dial pad, speakerphone, or end call button.

    Strange, I know. But, worth a try, right?
     
  9. jbirdsf

    jbirdsf Well-Known Member

    Joined:
    Oct 9, 2010
    Messages:
    216
    Likes Received:
    16
    I installed Screeble. It turns off the screen while the phone is at your ear (to save battery) but as soon as you pull it away it lights the sceen back up so you can use the dial pad or end the call. Works perfectly!
     
  10. rolo12010

    rolo12010 New Member

    Joined:
    Jul 1, 2010
    Messages:
    3
    Likes Received:
    0
    My phone was doing exactly the same! very annoying. For some odd reason I had a whole week w/ no issue. But as of yesterday the issue came back. I have yet to fin a fix.:mad:
     
  11. e.powell01

    e.powell01 New Member

    Joined:
    Dec 23, 2010
    Messages:
    3
    Likes Received:
    0
    I have the same issue, but while I am on a bluetooth headset. I have to continually press the power button then the unlock button to get back to the keypad.
     
  12. Anthony2816

    Anthony2816 Well-Known Member

    Joined:
    Nov 29, 2010
    Messages:
    214
    Likes Received:
    8
    Don't forget that if you disable the proximity sensor, and then hold the phone against your ear during a call, then your ear will be pressing buttons.
     
  13. Dschlitz

    Dschlitz Member

    Joined:
    Dec 20, 2010
    Messages:
    12
    Likes Received:
    1
    good call. this happened to me also. thanks for the tips in solving this:eek:
     

Share This Page

Loading...