Support Phone Won't Boot After Battery Dies

Discussion in 'Android Devices' started by jonny30bass, Feb 2, 2013.

  1. jonny30bass

    jonny30bass Active Member
    16

    Mar 29, 2011
    39
    3
    16
    Male
    College
    Hello. I have been having a very annoying issue with this phone. If my battery dies, then my phone will not boot and it gets stuck on the boot logo indefinitely (not the same as a boot loop). The only way to temporarily fix this and get it to boot is to do a restore from a backup or completely re-flash the ROM and start from scratch. This has been happening to me on every ROM that I have used. I really don't want to have to restore a backup every time my phone dies because if my backup isn't recent, then i will loose a bunch of data. Any help is appreciated. Thank you. Please ask questions if you need more details on the problem.

    UPDATE: My issue was fixed by flashing the RUU and doing the official OTA update.
     

    Advertisement

  2. rs98

    rs98 Well-Known Member
    38

    Dec 19, 2012
    220
    15
    38
    Male
    Student
    CT
    Did you try charging the battery? It still charges while the phone is dead, so even if your phone dies, you could still charge it once home while it is off. Also, try booting while it's charging.
     
  3. jonny30bass

    jonny30bass Active Member
    16

    Mar 29, 2011
    39
    3
    16
    Male
    College
    obviously i tried charging it before trying to turn it back on, and i have tried turning it on while charging, but no luck. the issue is something more complex because it is happening on all roms, so it's not a specific ROM issue. i have reflashed the hboot and new firmware but that didnt work either. i havn't tried to flash the RUU yet though because thats the last thing i want to do. thank u for trying to help though.
     
  4. davidmargolin

    davidmargolin Well-Known Member
    93

    Mar 6, 2012
    957
    229
    93
    Male
    Brooklyn, NY
    had that happen to me on mobster hd... after phone would die, i would charge and turn on but once it booted, i would get a crap load of fc and a bunch of lost data... tried all possible fixes... recently flashed cm10.1 and no issues with that rom...
     
  5. rs98

    rs98 Well-Known Member
    38

    Dec 19, 2012
    220
    15
    38
    Male
    Student
    CT
    Now I'm a little scared to calibrate my battery since I need my phone to die first
     
  6. OverByter

    OverByter Resident Slide Rule Guru
    213

    Dec 12, 2010
    4,000
    921
    213
    Male
    Disabled
    CT, USA
    Not really, usually a 25% to 100% charge is fine for calibration. To the OP, did you have this problem with a simple battery pull or only when the phone was allowed to power itself down after the battery died?
    OB
     
  7. rs98

    rs98 Well-Known Member
    38

    Dec 19, 2012
    220
    15
    38
    Male
    Student
    CT
    I'll report what happens with me since I let my battery die for calibration. I should've read OverByter's post beforehand. I'm also on Mobster HD.
     
  8. jonny30bass

    jonny30bass Active Member
    16

    Mar 29, 2011
    39
    3
    16
    Male
    College
    I only had this problem when the battery charge level reached 0% and the phone powered itself down. I'm not certain but I think the problem started happening after I flashed the unofficial OTA .zip file. I was on ENG HBOOT 1.04 when I was having this problem, but now I did the official OTA after returning to stock and I'm using Juopunutbear HBOOT now with Harmonia ROM and ButteredToast Kernel. My phone is now working better than it ever has.
     
Tags:

Share This Page

Loading...