Phone wont boot into recovery ?? HELP


Last Updated:

  1. pacedrum69

    pacedrum69 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    193
    Likes Received:
    4
    After trying out ROM manager....my phone WILL NOT boot into recovery mode..... What do I do?? PLEASE HELP
     

    Advertisement
  2. BlueDC2

    BlueDC2 Well-Known Member

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
    Relax, have you tried re-flashing amon's recovery image? Have you tried re-flashing the clockwork mod recovery image?
     
  3. pacedrum69

    pacedrum69 Well-Known Member This Topic's Starter

    Joined:
    Apr 30, 2010
    Messages:
    193
    Likes Received:
    4
    I have no Idea how to do that....Im a total noob.... how would I do that?? When I press Vol Up+Power On...it just gets stuck on the boot screen ) skateboard guys)...

    Help please :-(
     
  4. T2noob

    T2noob Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    471
    Likes Received:
    98
    Do not use clockwork recovery unless you want a nice looking brick for a phone!!!!!
    Use ra its the only stable recovery we eris users have, i speak from experience clockwork recovery will give you a nice looking brick after a while of using.
     
  5. erisuser1

    erisuser1 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    Do you mean "throw it in the trash brick" (a true brick), or it just hoses up all the flash partitions so that you need to re-perform the root-ROM install and Amon_RA recovery install?

    Just curious - wondering if you are being literal or lyrical. ;)

    eu1
     
  6. BlueDC2

    BlueDC2 Well-Known Member

    Joined:
    Mar 7, 2010
    Messages:
    361
    Likes Received:
    52
  7. T2noob

    T2noob Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    471
    Likes Received:
    98
    Yea I meant an actual brick, you can't restore any nand backups, can't flash any roms, can't even flash the root rom, my phone couldn't boot at all so I tried flashing the root rom it failed, when it tried to reboot it turned off and never booted again.
     
  8. namu1107

    namu1107 Well-Known Member

    Joined:
    May 20, 2010
    Messages:
    153
    Likes Received:
    6
    I would shit my pants... literally :/
     
  9. erisuser1

    erisuser1 Well-Known Member

    Joined:
    Nov 11, 2009
    Messages:
    1,644
    Likes Received:
    759
    Ugh. Well, that settles it - no Clockwork for me.

    Not that I understand why you would need an online ROM manager in the first place, as they have to go offline (via custom recovery) to switch things out anyway, but hey, different strokes for different folks.

    eu1
     

Share This Page

Loading...