Phone won't boot up. HELP.Support


  1. TeamTJ

    TeamTJ Well-Known Member

    My phone won't turn on. Whenever I plug it into a charger, a picture comes one prompting me to put the back to my phone on. Well, the back is already on. I have tried taking it off and putting a new one in, I have tried taking the battery/sd card out for a few minutes then putting everything back together, but I still get the same animation picture.


    Any suggestions?

    Advertisement
  2. c4manceph

    c4manceph Member

    This is an indication of a bad battery. If you know anyone else with an Optimus S you can try their battery to provide troubleshooting.

    That problem will follow whatever device (Optimus S) you put the battery in, indicating that the problem is with that battery.
  3. geekofagirl

    geekofagirl Member

    Same problem. I've tried three batteries. Same thing with all of them.
  4. Buddlespit

    Buddlespit Member

    Did you do the ZVH update? It sounds like it's time to take it in to be replaced.
  5. Alvis

    Alvis Member

    Open up a adb terminal with your phone, plug it into your computer, type in "adb shell" no quotes and see if it recognizes it
  6. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    I'm new to the S forum. Trying to help were I can, making sure I give no phone specific advice.

    I'm sure the proper code is: cd adb devices,then the enter key.
  7. Ez Duzit

    Ez Duzit Active Member

    Nobody caught that the op was from July 2011??? :eek::)
  8. AndyOpie150

    AndyOpie150 <strong> <a href="http://androidforums.com/optimus Contributor

    Wow, that's embarrassing! And I'm the one who's really supposed to be paying close attention to every little detail. Good eye.
    Maybe I need some grandpa glasses.

Share This Page