phone wont boot up


Last Updated:

  1. nelsong6969

    nelsong6969 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    I tried flashing back to an older rom I used before, but this time it said there was an error and wouldnt work. I tryed doing a restore and that didnt work either. Now when i try to reboot, it just gets stuck on the 3 skateboarders. And when i try to go into recovery it just shows the triangle with an exclamation point, instead of the old menu I used to have. Is it fixable or did I brick it?
     

    Advertisement
  2. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357
    what rom did you flash back to?

    sounds like you removed your recovery mode somehow.
    follow the instructions to flash it back. use the instructions on the how to root your phone tutorial
     
  3. nelsong6969

    nelsong6969 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    on the first command i get "-exec '/system/bin/sh' failed: Not a directory <20>-"
     
  4. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Joined:
    Jan 19, 2010
    Messages:
    22,479
    Likes Received:
    9,225
  5. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357
  6. lame eris

    lame eris New Member

    Joined:
    Jun 27, 2010
    Messages:
    1
    Likes Received:
    0
    just press vol up and end/power agian while you are looking at the red triangle and select reboot your phone
     
  7. nelsong6969

    nelsong6969 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    pretty sure the main thing i used was just the regular 2.1 with root. i flashed the kaosfroyo earlier just to check it out, then tried to flash aloysius snow that i already flashed before with no problems, but this time it didnt work. so i tried to do a nand restore of my regular setup but its not working either
     
  8. nelsong6969

    nelsong6969 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    not sure how to start over since i cant turn my phone on all the way to mount the sd card to place PB00IMG.zip. And if i try to skip to the recovery section i keep getting "-exec '/system/bin/sh' failed: Not a directory <20>-"
     
  9. funkyfender

    funkyfender Well-Known Member

    Joined:
    Mar 4, 2010
    Messages:
    124
    Likes Received:
    16
    Couldn't you use a card reader?
     
  10. T2noob

    T2noob Well-Known Member

    Joined:
    Jan 16, 2010
    Messages:
    471
    Likes Received:
    98
    What recovery are you using? Clock work recovery causes these problems and we haven't been tfigure it out and usually have to get a new phone, there is a few cases on the xda forums. If you don't have the clock recovery try charging your phone all the way seen a couple cases where battery charge was the issue
     
  11. nelsong6969

    nelsong6969 Member This Topic's Starter

    Joined:
    Jun 27, 2010
    Messages:
    5
    Likes Received:
    0
    Yea that sounds like the problem then. So how should i go about getting a new phone? I have the protection plan but since it was rooted would they not allow me to do that? Or should i say it was lost/stolen?
     
  12. andrizoid

    andrizoid Well-Known Member

    Joined:
    Mar 25, 2010
    Messages:
    2,266
    Likes Received:
    357

    that would be best.
    or take it in and show them that its just not booting. that could get you a new one too
     

Share This Page

Loading...