1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Phone wont connect to PCSupport


  1. itsericayo

    itsericayo New Member

    I tried everything, its not the usb chord. I plug it into my computer, and all it does is charge. That's it. I tried going into setting and changing it, but it didn't work. It's getting frustrating. I even rebooted the the phone, and changed it to factory settings. Still doesn't work. Is something wrong with the phone inside? or what? It used to work but now it doesnt

    Advertisement
    :
  2. tube517

    tube517 Well-Known Member Contributor

    Could be a bad USB port. This is a common issue w/the EVO 4G

    Try moving or jiggling the cord until it tries to connect.
    ocnbrze likes this.
  3. ocnbrze

    ocnbrze DON'T PANIC!!!!!!!!! Moderator

    yeah i have had this issue before. i thought it was the usb port, but it turned out that i had two bad cables. so just make sure that it is not something as simple as a chord. if it is not that then it could very well be the usb port.
    Mikestony likes this.
  4. itsericayo

    itsericayo New Member

    Thank you guys, although its not the cable i appreciate the feedback! I'm just going to use an adapter for my sd card...although i know it can be a hassle its better than nothing at all
  5. Mikestony

    Mikestony ~30% Carbon Black ± Moderator

    When you plug phone into computer, do you get a prompt on your phone as to either charge only, mount as disk drive etc?
  6. acunn1

    acunn1 Member

    I would double check the cord...I had one that would charge fine but would not allow me to connect. When I changed cords it worked fine
  7. sapphireblue19

    sapphireblue19 New Member

    I know this thread is from a couple months ago, but the same issue happened with my boyfriend's phone. He just got it last week and on Saturday I plugged in the usb cable to the phone to transfer music on it for him, worked just fine. The next day I try and nothing happens.
    No "connect usb" thing pops up on the phone like it did the first time- just charges the battery.

    I mean, could the cord seriously have just gone "defective" that quickly?
    >_> Just really odd.
Loading...

Share This Page