Phone won't send picture messages...Support


Last Updated:

  1. Xaviera2010

    Xaviera2010 Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2011
    Messages:
    168
    Likes Received:
    10
    My phone doesn't seem to want to send picture messages to people. I try to send them but the red timer looking thing on the side of the message never goes away and they never get the picture.

    Also when someone sends me something and I press "Download" it says "Downloading" and doesn't do anything at all.

    I don't know why. I use Metro PCS and I'm on the $50 plan.

     

    Advertisement
  2. Tokenpoke

    Tokenpoke Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    3,110
    Likes Received:
    1,155
    Any mods to your phone.
     
  3. septembersrain

    septembersrain 句_句 Smurfing Awesome VIP Member

    Joined:
    Feb 10, 2011
    Messages:
    1,804
    Likes Received:
    753
    If you modded your phone, You've got to check your APN settings.
     
  4. Xaviera2010

    Xaviera2010 Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2011
    Messages:
    168
    Likes Received:
    10
    No Mods that I am aware of. I mean, I have Go Launcher, that's about it. It's not rooted either.

    Also why when I use Facebook on my phone and comment and stuff, it doesn't show the little phone icon next to my posts and say I'm mobile when it does that to my other friends mobile posts?
     
  5. Tokenpoke

    Tokenpoke Well-Known Member

    Joined:
    Feb 10, 2011
    Messages:
    3,110
    Likes Received:
    1,155
    you may be pushing through to the web site not the mobile site.
     
  6. Gmash

    Gmash Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    6,820
    Likes Received:
    3,047
    You should probably contact metro about the mms problem. They might be able to do some voodoo.
     
  7. septembersrain

    septembersrain 句_句 Smurfing Awesome VIP Member

    Joined:
    Feb 10, 2011
    Messages:
    1,804
    Likes Received:
    753
    Metro is already rinky dinky with it's service. I've had issues with MMS/Data randomly.
     
  8. amandajl84

    amandajl84 Member

    Joined:
    Feb 14, 2011
    Messages:
    6
    Likes Received:
    1
    mine was doing this a couple weeks ago. i called and they just sent a refresh signal, had me restart the phone and it has been five ever since.:p
     
    Gmash likes this.
  9. Xaviera2010

    Xaviera2010 Well-Known Member This Topic's Starter

    Joined:
    Mar 2, 2011
    Messages:
    168
    Likes Received:
    10
    Guess I will need to call Metro x_x

    I can't receive picture messages either.
     
  10. Gmash

    Gmash Well-Known Member

    Joined:
    Feb 3, 2011
    Messages:
    6,820
    Likes Received:
    3,047
    Let us know if you get it fixed.
     
  11. aldotkd

    aldotkd New Member

    Joined:
    Apr 8, 2011
    Messages:
    1
    Likes Received:
    0
    I just solved the same issue by deleting all previous messages, must be some unknown limit. :)
     
  12. kaspur

    kaspur New Member

    Joined:
    Feb 7, 2011
    Messages:
    1
    Likes Received:
    0
    I have the same problem through cricket. They have rebooted my phone 2 or 3 times with no change. also, i have bought a bigger sd card as well as tried many different things. and it still does not work.
     
  13. BlastGT1

    BlastGT1 Well-Known Member

    Joined:
    Jan 20, 2011
    Messages:
    732
    Likes Received:
    335
    I've had random MMS issues when using market SMS apps, but haven't had an issue using the stock SMS. Are you trying to send/receive large files? The carriers have a size limit, and I'm sure they wouldn't give you an error message saying "File too large".
     
  14. PlayfulGod

    PlayfulGod Well-Known Member Developer

    Joined:
    Jan 28, 2011
    Messages:
    8,109
    Likes Received:
    4,938
    no you're it!!!
     
  15. Swiss0213

    Swiss0213 New Member

    Joined:
    Aug 4, 2011
    Messages:
    1
    Likes Received:
    0
    How do you adjust apn settings then. Where is that in' the phone?
     
  16. Can0dope

    Can0dope Well-Known Member

    Joined:
    Jun 3, 2011
    Messages:
    511
    Likes Received:
    112

    Open voice dialer, and say "open apn's"
     
  17. Shanerz

    Shanerz New Member

    Joined:
    Dec 20, 2011
    Messages:
    3
    Likes Received:
    0
    Just delete the old messages first and then resend your pics they go right through......
     
  18. Zak Ster

    Zak Ster New Member

    Joined:
    Jun 6, 2015
    Messages:
    1
    Likes Received:
    2
    Best Answer
    FIXED! I switched my SIM back to my MetroPCS phone, tested the MMS (successfully), and copied the APNs to my S4. Here are my settings:

    APN - fast.metropcs.com
    MMSC - http://metropcs.mmsmvno.com/mms/wapenc
    MCC - 310
    MNC - 260
    APN type - default,mms,supl

    Worked like a charm! I'm in Austin, TX, if that makes a difference.
     
    xXRIFFRAFFXx and Gmash like this.
  19. xXRIFFRAFFXx

    xXRIFFRAFFXx New Member

    Joined:
    Apr 27, 2016
    Messages:
    1
    Likes Received:
    0
    I'm in Cali could not get MMS to work could not understand woman at metro used this here fixed everything thank you great post
     

Share This Page

Loading...