Phone won't sleepSupport


Last Updated:

  1. TravisG

    TravisG Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    82
    Likes Received:
    6
    For some odd reason my phone will not "sleep". The screen just stays on. The only way I can get it to sleep and the screen to lock is to push the power buton on top of the phone. I have the screen set to time out at 1 minute. I have searched and read but no real answers for this phone. Any help?
     

    Advertisement
  2. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Might have a rouge app.

    Install spare parts from the market. Click Battery history. See what Running % is (sounds like it'll be 100% for you, which is bad).

    Click on other usage and choose partial wake usage. Anything accumulating significant time there is bad.
     
  3. TravisG

    TravisG Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    82
    Likes Received:
    6
    Downloaded spare parts. Running 97.1% and screen on 96.5%.

    Partial wake usage: Android System 21m 14s
    UID 1001 3m 8s
    UID 10002 2M 20S
    Motorola services 1m 50s

    Nothing looked way out of whack to me.
     
  4. TravisG

    TravisG Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    82
    Likes Received:
    6
    I force closed F+ and it seems to have solved the problem.
     
  5. lexluthor

    lexluthor Well-Known Member

    Joined:
    May 15, 2010
    Messages:
    4,161
    Likes Received:
    402
    Not sure the partial wake is a problem, but the running/screen are way out of whack.

    Sounds like you found your answer with F+

    Running should be maybe 10-20% more than screen on time, at least it is for me.

    If your screen on is at 15%, I'd expect running to be around 25-30%.
     
    TravisG likes this.
  6. sleepsafe

    sleepsafe Well-Known Member

    Joined:
    Jul 18, 2010
    Messages:
    96
    Likes Received:
    14
    I'm having this issue too, intermittently. How do you do a forced close F+?
     
  7. TravisG

    TravisG Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    82
    Likes Received:
    6

    I'm not sure if this is the right way or the best way maybe someone with more experience will chime in. I went to setting>>>applications>>>manage applications>>>running>>>f+>>>force stop.

    Hope this helps
     
  8. Aggie12

    Aggie12 Well-Known Member

    Joined:
    Jul 19, 2010
    Messages:
    1,682
    Likes Received:
    429
    F+ is just an app. You need to play around and figure out which app or running service is causing it not to sleep.
     
  9. TravisG

    TravisG Well-Known Member This Topic's Starter

    Joined:
    Nov 8, 2010
    Messages:
    82
    Likes Received:
    6
    See I told you I would forget something. I meant to say that as well.
     

Share This Page

Loading...