Phone won't start upSupport


  1. iangrysquirrel

    iangrysquirrel New Member

    When I try to power up my Cliq XT, it turns on at first, but brings it to the Motorola loading symbol/Logo. It just stays there. I tried to first factory reset it and then upgrade it to 1.6. I tried to access the boot loader menu which works, but when I press volume down which is the Recovery mode all that comes up is "Volume down key pressed" or something of that sorts. Any help guys?

    Advertisement
  2. Android fan#1

    Android fan#1 Well-Known Member

    Just go to a tmobile store give the phone to the rep and she/he will tell u whats wrong.same thing happen to me and my xt and I had to get a new one.
  3. onesicktexan

    onesicktexan Well-Known Member

    Just incase this happens to anyone else and you stuble upon this thread looking for an answer.

    1) push power button + camera button to power on phone. Keep holding till menu comes up.

    2) push volume down. It will take about 2-3 minutes than an yellow exclamation point will come up. (you'll know when it happens).

    3) Once on that screen, tap the bottom right hand corner of the touch screen. A menu will appear and you can select restore to factory settings. Everything is touch at that point.

    If you dont see the menu pop up just tap a few more times on the bottom right hand area of the screen. It took me a little bit to find the right spot. It will work I promise, I just searched for hours trying to find the answer. Good luck and feel free to PM me with any questions.

Share This Page