Phone won't stream audio or video.

Last Updated:

  1. bluealien1

    bluealien1 New Member

    Hey guys, hoping to get some help with this issue that has been bothering me lately.

    I have a Samsung Moment with Android 2.1 on it and lately I cannot stream music or video in any app that I try. The YouTube app says "Sorry, this video cannot be played." for every single video, and if I try to use something like DroidLive (for shoutcast and such) it has a connection error every time. Grooveshark has an "Unknown MediaPlayer error." I tried a few other random apps off of the market to try to rule things out and none of them would play. Music that is stored on my SD card plays just fine.

    It doesn't only not work sometimes, it doesn't work 100% of the time now. Happens when I have 3G and even if I'm connected to Wifi.

    I did a factory reset last night thinking that maybe an app had messed with a setting somewhere and it still doesn't work. I have no clue what else I could possibly try.

    Thanks for the help!

    EDIT: As requested by the stickied thread:
    1.) Model Number - SPH-M900
    2.) Firmware Version - 2.1-update1
    3.) Baseband Version - S:M900.8.0S.DD03
    4.) Kernel Version - 2.6.29
    5.) Build Number - ECLAIRDD03

    And the hardware version is M900.8.0

  2. I assume you're with sprint, I would call them and first have them refresh your account. If that doesnt work, you will need to take the phone in for a replacement.
  3. bluealien1

    bluealien1 New Member

    Yeah I'm on Sprint.

    Was really hoping I wouldn't have to do anything too special like get a replacement but I guess that's what it's gonna come down to, who knows maybe I can pay the difference and upgrade to the Evo 4G. Hopefully they don't give me any trouble since I got the phone from Wirefly.

    I found one other person with what seemed to be the same exact problem, except that he had an Eris, but he never found a solution.

    Also, I get an error every time I try to log in to Hotmail. This happened both before and after the reset but it did work previously and starting acting up at around the same time as the streaming issue.

    If anybody has anything else I can try let me know, I'm very technologically inclined.

    Thanks again.

Share This Page