phone won't turn on after updateSupport


Last Updated:

  1. amheck

    amheck Active Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    37
    Likes Received:
    3
    hey guys, I litterally just picked up a used Captivate an hour ago. I was messing around with the setting and saw an update section. So I did that and it said it found one, it downloaded it, and said the phone would reboot in 5 sec. After that, I get nothing. I had like 80% battery via the meter.

    Any tips here for a new (and scared) android user?
     

    Advertisement
  2. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    It took a few minutes for mine to get off the galaxy s symbol to come on but it was a but nervous.
     
  3. amheck

    amheck Active Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    37
    Likes Received:
    3
    Mine's on the truck back to Samsung. Hey, at least I got to mess with it for 30 minutes....
     
  4. BigCiX

    BigCiX Well-Known Member

    Joined:
    Jul 30, 2010
    Messages:
    3,591
    Likes Received:
    363
    if it's still stuck hold down the power button along with your two volume buttons to reset. Hit clear data cache and see if that'll work.
     
  5. Infinite-t

    Infinite-t Well-Known Member

    Joined:
    Jul 23, 2010
    Messages:
    412
    Likes Received:
    74
    I dont think he has possesion of it anymore.

    This isnt the first person to have this happen. According to a poll done on a different forum, and an article I read a few feeks ago from, i think Gizmodo, the only reported perma-brickings for the captivate have occured to a handful of people after attempting the JH7 update.

    OP, sorry to hear that dude, hope they get it sorted out for you quick.
     
  6. amheck

    amheck Active Member This Topic's Starter

    Joined:
    Sep 26, 2010
    Messages:
    37
    Likes Received:
    3
    Yeah, I called AT&T yesterday, hoping they'd offer to send out a replacement, but they patched me thru to Samsung who is taking care of the issue.

    I found a thread on the AT&T forums where a bunch of people had this happen. Exact same situation as mine. I had the phone plugged in for a couple hours, and also tried the hard reset (vol down + power button) but the phone was done.

    Bummer, I had agonized over this purchase for a while. I've never bought a non-subsidized phone before and never purchase one off craigslist. It's just a bummer to finally get an Android phone and now have it gone for a week. Oh well, life could be worse.
     

Share This Page

Loading...