1. 2015 is going to be a great year for Android! Why wait??
    Samsung Galaxy Note 5 | Samsung Galaxy S6 | HTC One M9
  2. New Forum Created: Samsung Gear VR!

Phone won't turn on, soft keys light upSupport


  1. girlsliketech2

    girlsliketech2 Well-Known Member

    Before I went to sleep last night I turned my phone off (50%-ish battery) because I didn't have the power charger nearby. When I went to turn the phone on this morning it didn't it's little vibrate and nothing happened, the soft keys lit up and the phone intermittently buzzed.

    I did a battery pull and tried to turn it on with no luck so I plugged it into a charger and it wouldn't charge.

    It didn't help.

    I did a lengthy battery pull and plugged it in to the charger and now it's charging.

    I tried turning it on, it went through the whole 4G LTE and VZW hoopla it does at start up and then the screen went black again and the soft keys remained lit while it intermittently buzzed. And when I plugged it in it wouldn't charge.

    So I did a battery pull. Plugged it in, and now it's charging.

    Any ideas? Got it through Amazon Wireless.

    Phone is not rooted. And haven't tried a factory reset.

    Advertisement
    :
  2. girlsliketech2

    girlsliketech2 Well-Known Member

    factory reset worked...
    any ideas on what could've caused all this?
  3. withGoogle

    withGoogle Member

    Mine has done the same thing after owning it for just a few days. The screen is black, though the soft keys are lit. I can feel it vibrate when I press on them.

    So now, the screen remains black. I've pulled and replaced the battery several times, and I cannot get a lighted screen beyond the splash screen.

    I cannot do a factory reset without the screen, correct?

    Fred
  4. sandystorm

    sandystorm Well-Known Member

    Sounds like you need to go to store or have them ship you new phone. Mine will not power up most of time and have to pull and put back battery as much as 3 times and then it will fire up
  5. withGoogle

    withGoogle Member

    It turned out I was pressing the wrong volume button to do a factory default reboot. Press the down volume button, not the up volume button. :)

    I don't know what caused the problem, but it's fixed now.

    Fred
  6. withGoogle

    withGoogle Member

    Here's the latest on this issue. The problem persisted. Black screen, no response. Pull the battery, replace the battery. Start back up, but same symptom. Forced to factory default reboot, deleting all my data, apps and setup, twice in one day last week.

    Verizon sent a replacement phone. I could not believe it when the replacement started the same symptoms!

    The only apps I downloaded and installed are:
    Skyfire browser
    K9 email
    Silent toggle widget
    Google maps
    Google voice search
    Weatherbug
    Those seem pretty benign to me. I originally installed Juice Defender, but not the last few times before the black screen of death occurred. The phone is not rooted, and the only messing around I did with the MS Bing bloatware was to move the shortcuts off the screen.

    I've noticed the phone may be draining my battery too quickly and when the phone goes into its sleep mode, it seems locked into that mode, even through rebooting (unless I go factory default). I have two batteries, and it has happened with both.

    I am an amateur with these things. Ideas would be appreciated.

    Fred
  7. Helenoftroy08

    Helenoftroy08 Well-Known Member


    I also went through 2 LG Rev pones trying to deal with the boot to black screen. Eventually I just took the phone back altogether, but here is what I noticed. If I plugged my phone into the comp, I would get all kinds of funky messages about the usb drivers. When switching the usb mode from say, mass storage to media, my computer would tell me that it no longer recognized the drivers. Ne subsequent reboot after that would cause the boot to black screen. Has Ne one else who experienced this problem seen it after plugging into comp?
  8. ultra63

    ultra63 Member

    I took mine back to the store. Verizon will send me a refurb back so I payed Verizon full price to buy a refurb phone!
    sandystorm likes this.
  9. withGoogle

    withGoogle Member

    This is not necessarily a bad thing. I have better luck with refurbished phones and gps units than replacements that were brand new. I've assumed it is due to more scrutiny during refurbishing than a factory assembly line.

    Fred
  10. ultra63

    ultra63 Member

    Refurbs should be cheaper than new phones as well
  11. withGoogle

    withGoogle Member

    It's doing it again. Sonofabitch!!

    Fred
  12. ultra63

    ultra63 Member

    Will they get you a refurb Charge?
  13. withGoogle

    withGoogle Member

    They are sending a refurbished replacement. This will be the third LG Revolution. If it does the same thing, I am going to be very unhappy.

    I cannot use a Charge or a Thunderbird because their second internal microphones (for noise suppression) conflict with my communications gear.

    Fred
  14. snolds

    snolds Member

    This happened to me three times but only since the latest update from Verizon.
    After the third time, I started installing apps one by one and rebooting until I found what caused it.
    What's causing it for me is a ringer toggle widget. The widget has 3 settings, ring, vibrate and silent. Whenever it's set to silent I get the black screen when I reboot.
    I tried going into system settings and doing the same thing (setting it to silent) and I didn't experience the black screen.
  15. sgschwend

    sgschwend Well-Known Member

    Do not be surprised if LG and others do not verify all of the functionality on their products. They likely look at some I/O and RF performance a fast bootup test and out the door.
  16. brad08stanggt

    brad08stanggt Active Member

    Guys I had the same issues and it was the SD Card.

    The SD card was corrupt and the phone wouldnt boot. Verizon could not figure it out. Sent a replacement phone, to which you have to re-use your CD card, and it experienced the same issue.

    it was not until trying to boot the phone without the SD card in it that i worked. I tried on my original phone and it started to work.

    This is an issue for a lot of people and gets over looked.
  17. sandystorm

    sandystorm Well-Known Member

    Thats what ****ing pisses me off is I paid full retail $609.00 with a case cash and had a week and they sent me a refurb piece of shit
  18. garberinc

    garberinc New Member

    I have had 2 Revo's. Same boot to black issue. First phone did it 4 times. VZW sent out a (as I lovingly refer to them) vomited on refurb. It has done it twice. factory resets each time.
    Of course this happens at the most inopportune time. The last time when my wife was driving to Detroit at 0500hrs. I need a phone to make and receive calls!
    I have gone back to my old BlackBerry because it works. I just hate having a generally awesome android phone sitting here collecting dust. I vowed to not touch it again until LG/ VZW/ google released a software upgrade/ fix for this.
    I have read a couple of the posts above though.....
    1... I have used "Profiles", an app to help manage settings for silent, ring, loud, medium, vibrate, etc. And as I recall, the phone was in "silent" each and every time it booted to black.
    2.... my sd card was "corrupt" when I put it in the BlackBerry and required me to fix the errors.

    Could these things truly be to blame for our headaches?
    All of this makes me crazy! I am looking to get the new BB 9930 or maybe the Bionic or Razr when it comes out. I hate spending the money on a phone and having it leave me high and dry.
    Any more input?
    Thanks
  19. sgschwend

    sgschwend Well-Known Member

    I am not a software expert but my 2 cents worth is that there may be an untested case where the application fails to return control and just hangs. Perhaps the OS does not have a job killer to recover.

    I would hope that the "as purchased condition" software was stable? Plenty of phones in use, so something new may be causing the error.
Loading...

Share This Page