Phone Won't Wipe Data?


  1. 92GreenGT

    92GreenGT Well-Known Member

    Been using MiuiWiz for the last few weeks and I've encountered a problem when I was switching to the ComRom 2.1 this morning. My phone won't wipe data, it gets stuck at the file/folder xxx/Android-Secure.(that's as much of the filename that I can see) but it will just sit there for minutes and not do anything.

    Reason I'm switching to the ComRom is my battery life went to the tanks overnight and my Swype stopped working, it also happened on my wifes phone for some reason. Do these things get viruses?Lol!:p

    Thanks guys.

    -Edit-
    Just wanted to say that I went ahead and pulled the battery at that point, and restarted back into Recovery and wiped cache/delvik and installed the ComRom over it. I'm going to try and wipe data again and then reinstall the ComRom again if it works.

    -Edit2-
    Does the same as before, using Recovery v3.2.0.0.otb

    Advertisement
    :
  2. 92GreenGT

    92GreenGT Well-Known Member

    Well, Swype still doesn't work on this new ROM. Something is going on for sure, why would my phone and my wifes phone lose swype overnight?
  3. nunyazz

    nunyazz Well-Known Member

    The swype beta expired.
  4. 92GreenGT

    92GreenGT Well-Known Member

    Oh nice, I guess I should of done some reading around.

    Well that's that issue taken care of, how do I revert to the old version and get this thing to "wipe data"?

    I looked in the folder on my SD Card that it "stops" on and there is nothing in it.
  5. nunyazz

    nunyazz Well-Known Member

    Data wipe shouldn't be doing anything to your SDcard.
  6. tgulch22

    tgulch22 Well-Known Member

    I am running into the same problem. I wanted to wipe everything and do comm rom 2.0 from fresh again, and my swype just expired also. And now it will not factory reset. Stops at formatting /sdcard/.android_secure... Also using the same CWR.
  7. nunyazz

    nunyazz Well-Known Member

    Sry, never seen that. I would ask on XDA or Rootzwiki
  8. tgulch22

    tgulch22 Well-Known Member

    I am searching xda now. I cannot post to the dev section at xda, at least havent been able to in the past.

    I tried to flash Comm Rom 2.0 over top of this, thinking the new OTB1.6 kernel caused these issues, and it is frozen right now installing the OTB 1.5 kernel. So I dunno. Might have to do an Odin fix....

    Well not the 1.6 kernel itself, but when I upgraded from 1.5 to 1.6 I got a new CWR, and I think the new CWR is causing the problems...

    Edit: It is the CWR v3.2.0.0.otb that installed with the OTB 1.6 kernel. I just odin'd the CWR 2.5 and was able to wipe data with no problems.

    2nd Edit: after odin of CWR 2.5 and then install of CWR v 3.0.2.8x.ti and am able to wipe with no issues. Plus the CWR is themed....Got it in blue, also available in red and purple. For some reason the 3.2.0.0.otb is causing the problems with data wipes, and it installed when I updated the kernel from 1.5 to 1.6
  9. 92GreenGT

    92GreenGT Well-Known Member

    I'm lost without my MiuiWiz anyways, so I'm going to do the Odin to Gingerbread and just roll with that for awhile.
  10. tgulch22

    tgulch22 Well-Known Member

    Now I feel like a real idiot. The OP where you get the kernel from actually says a data wipe will hang requiring battery pull. It will complete the wipe though. [KERNEL][TouchWiz][6.05.11] OTB-Reloaded Kernel - xda-developers

    All the research I did, and didnt think to look at the thread where I DL the kernel from in the first place...wowsers
Loading...

Share This Page