Phonebook QuestionSupport


Last Updated:

  1. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    I save all my contacts to Google, so they are backed up automatically on Google's servers.

    However, when I go to People > View - it says Phone (13) when I don't have any contacts saved to my phone.

    Even when I only have Phone (13) ticked, it doesn't display anything. Why is this?
     

    Advertisement
  2. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    did you import any .vcf files recently?

    Probably best to just do a clear on contacts storage and start again.
     
    JohnnyBravo1000 likes this.
  3. JohnnyBravo1000

    JohnnyBravo1000 Well-Known Member This Topic's Starter

    Joined:
    Jun 3, 2010
    Messages:
    929
    Likes Received:
    56
    Nope, I don't think so, mate. I'll clear it now and try and re-sync it.

    Edit:

    Cheers, mate. Clearing the contacts storage data did the trick.

    I now only have Google with a number next to it - the other options have (0).

    Twitter seems to have disappeared entirely, but I had a (0) next to that anyway.

    Thanks again.

    Edit x2: The only thing I had to re-enter was my details for my personal contact card. It seems the details on my contact card were erased in this process. That was easily solved with filling it out again.
     
  4. SUroot

    SUroot Well-Known Member Developer

    Joined:
    May 25, 2010
    Messages:
    23,925
    Likes Received:
    5,304
    Ace!
     

Share This Page

Loading...