Photo and video problem after 2.1 update


Last Updated:

  1. FGA

    FGA New Member This Topic's Starter

    Joined:
    May 18, 2010
    Messages:
    3
    Likes Received:
    0
    All the videos and photos I have taken on my ERIS since updating to 2.1 do not show up on the SD card when I mount the phone to my PC.

    Any suggestions?

    Thanks.
    -FGA
     

    Advertisement
  2. DarkTLRrider

    DarkTLRrider Well-Known Member

    Joined:
    Nov 29, 2008
    Messages:
    227
    Likes Received:
    14
    Connect your phone to a computer with a USB cable and mount the SD card and see if they are still on the card.
     
  3. FGA

    FGA New Member This Topic's Starter

    Joined:
    May 18, 2010
    Messages:
    3
    Likes Received:
    0
    That is the problem. They show up fine on the phone, but when I connect the phone to a computer they do not appear on the SD card.
     
  4. distinctdroider

    distinctdroider New Member

    Joined:
    May 3, 2010
    Messages:
    3
    Likes Received:
    0
    Hello, hope this helps.

    The media from my camera is located in the DCIM/camera directory on your sdcard
     
  5. FGA

    FGA New Member This Topic's Starter

    Joined:
    May 18, 2010
    Messages:
    3
    Likes Received:
    0
    Thanks and yes, I know the location of the photos/videos on the card, and there are photo/video files located there, but all the photos and videos that I have taken since updating to 2.1 (3 days ago) do not show up in that file when viewed on my PC.
     

Share This Page

Loading...