Photo quality very lowSupport


  1. Narzal

    Narzal New Member

    Hi all,

    I found another thread very similar but have yet to find a fix and I've been searching for weeks now.

    I have taken this photo from another thread as it is absolutely identical to my photos, does anyone have any clue how to fix this? My photos when I first bought the phone (no update) looked fantastic and nothing close to this.

    http://i.imgur.com/vNHYk.jpg

    It doesn't seem to matter how close/far I get from things or how good/bad the lighting is, it's still the same.

    Advertisement
    :
  2. semus

    semus Well-Known Member

    well, firstly, i didn't think i'de recognize savidor when i opened the pic..
    anyway, make sure your focus is set to auto, and not close-up or something like that.
    also, my focus stopped working a few months ago, just always blurry and when i touch-to-focus it would do the square thing to show you its trying to focus but it would'nt do anything, so i re-flashed the ROM i was on (doesnt matter if its stock rom or custom) and it worked just fine again.

    try it, there are guides in the all things root section i think, and its pretty easy.
  3. togger161

    togger161 Well-Known Member

    I suffered with poor quality pictures on some shots, and very good ones on others. Then I realised the S2 doesn't have an optical zoom and the good shots were the ones where I never tried to zoom in, the bad ones were where I did.
  4. Narzal

    Narzal New Member


    I have the focus on auto and the little square focus thing always goes green.

    I will look into the ROM thing, thanks.

    @togger161 - I'm not zoomed in at all in my bad shots
  5. Narzal

    Narzal New Member

    Still having this issue, infact it almost seems like it's worsened.

    Does anyone have any fixes for this? :(
  6. Gearu

    Gearu Well-Known Member

    ISO set to 100?
  7. naith_kk

    naith_kk Well-Known Member

    Are the settings of the phone's camera app are tuned to maximum quality and resolution? And have you tried other camera apps to compare whether its just the default app that's problematic?
Loading...

Share This Page