Photo upload problem (XperiaSupport


  1. Laika007

    Laika007 New Member

    Hello,

    First of all, Happy new year 2014.

    I have the an problem regarding Facebook with Xperia, i can't upload any pictures via Xperia to facebook saying failed to upload with a RED icon on the tray.

    I am disappointed because I've try everything without results :

    -Install/uninstall FACEBOOK app.(clean cache)
    -Install/uninstall ALBUM app.(clean cache)
    -Install/uninstall Xperia account from device.
    -Privacy settings on facebook does not change anything.

    it's an XPERIA Z1 (C6903) under Android 4.3 and all applications are updated.

    if anyone can help me I would be grateful.



    Best regards,

    Advertisement
    :
  2. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Happy new year to you too! :)

    Are you trying over 3G or WiFi? When you're uploading, are you using Facebook with Xperia, or just the Facebook app?
  3. Laika007

    Laika007 New Member

    Hello,

    I've tried over 3G & wifi no results.

    When i upload via facebook app it work perfectly but when i'm using Facebook for Xperia, sadly, i can't upload :mad:

    For information Xperia can't create the folder XPERIA Album on Facebook.

    Regards,
  4. El Presidente

    El Presidente Beware The Milky Pirate! Moderator

    Have you checked your facebook security and app settings (probably easiest done via a PC).
  5. Laika007

    Laika007 New Member

    Hello,

    All privacy and security settings are checked and changed several times to test but without results :(

    Regards,
  6. kulamshy

    kulamshy New Member

    I am also having problem uploading pictures on Xperia
Loading...

Share This Page