Photos emailed using 'share' don't arrive


Last Updated:

  1. acquiescent

    acquiescent New Member This Topic's Starter

    Joined:
    Oct 27, 2009
    Messages:
    2
    Likes Received:
    0
    Hi all. This is my first post on here - I tried looking for an existing thread that might answer my question, but couldn't find one.

    Although generally happy with my HTC Hero, one problem I'm having is that I can't seem to email photos.

    Say I'm looking through my photos and want to email one, I press 'Menu', then 'Share', then 'Google Mail', then enter the email address and then press 'send'. It then says 'Sending message...', albeit only briefly. (I would've thought it would take longer to email a 5MB photo and that the 'Sending message...' notification would stay up for as long as the email was in the process of being sent.) But there's no indication of whether the email has arrived or not.

    Well, it hasn't. I've tried different photos, different email addresses.. but none of the photos emailed using the 'share' funtion have arrived with the intended recipient.

    Same with the Sticky Note app. There's an option to email the sticky note, but despite numerous attempts, none of them have arrived at the recipient's email address.

    Any ideas?
     

    Advertisement
  2. Merago

    Merago Well-Known Member

    Joined:
    Sep 3, 2009
    Messages:
    107
    Likes Received:
    7
    I've just tested doing the same and my message was successfully delivered. It's not a Gmail limitiation that I can think of as I'm sure I remember the Gmail attachment limit as being 25MB. What service provider are you using out of curiosity?
    Can you test opening the Google mail app on your phone, composing an email and adding the attachment that way? (compose email, then hit the menu button and choose "Attach"). If that works, then it's something wrong with the album app.
     
  3. bbautista

    bbautista New Member

    Joined:
    Oct 27, 2009
    Messages:
    2
    Likes Received:
    0
    I'm also having the error described here. (Using the share icon from the picture viewer and selecting Gmail from the options.)

    Yesterday I was able to send photos via Gmail without any problem, but today several of them appear to have been sent yet never show up (and aren't reflected in my sent folder when viewing Gmail via my home computer browser).
     
  4. bbautista

    bbautista New Member

    Joined:
    Oct 27, 2009
    Messages:
    2
    Likes Received:
    0
    UPDATE: One of my test messages finally came, about 90 minutes after I had sent it to myself. Maybe it just takes a while sometimes.
     
  5. acquiescent

    acquiescent New Member This Topic's Starter

    Joined:
    Oct 27, 2009
    Messages:
    2
    Likes Received:
    0
    Thanks. My photo and sticky note did eventually arrive, although it took a hell of a long time. Like, over 24 hours in the case of the sticky note! Would've been quicker to use Royal Mail ;)
     

Share This Page

Loading...