Photo's missing.Support

Last Updated:

  1. Halcyonafloat

    Halcyonafloat New Member

    On a recent trip to Scotland, including the Edinburgh Tattoo, I took a large number of photo's. I downloaded them onto the TF300T, AND to a WD external hard drive, daily. Later when viewing those shots on Gallery, I noticed that the number of shots in each file were counting down. I don't know why and now over 1000 photos are missing. Does anyone one have any ideas?

    I live in Australia and there is no way I can take those shots again.


  2. mc48

    mc48 Well-Known Member

    Have you used a file explorer to see you can find them on you card? Maybe the gallery app isn't pulling from the particular folder your pics are in. I don't use the stock gallery app so not sure how you can set it. I use QuickPic and you can set it to pull from specific folders.
  3. Halcyonafloat

    Halcyonafloat New Member

    I'm not good with computers, only cameras. Can you suggest any particular file explorer - or where I should look?
    I do appreciate your help.
  4. mc48

    mc48 Well-Known Member

    Astro is what I have used for years. But there are many, ES Explorer is another one I have heard of. Both are free.

    As for photo viewing apps, QuickPic is my preferred app although I also use Just Pictures because it uploads directly to and displays photos from picasa, facebook, flickr, deviant art, photobucket, 500px and other accounts. Both of these are free as well.
  5. peterc10

    peterc10 Well-Known Member

    Or just use the stock file manager app that came with the tf300. It is called File Manager. Open it up and you will be able to see all of the files on the tf300 and also any hard drive that is connected by USB to the tf300. I like Astro but it has become much more difficult to use lately when compared with the stock app.

    By the way how exactly did you download the photos to the tf300 and the external hard drive? Was the drive connected to the tf300?

Share This Page