Photos Not Showing in Albums with SDHC Class 6


Last Updated:

  1. franners

    franners Well-Known Member This Topic's Starter

    Joined:
    Aug 6, 2009
    Messages:
    55
    Likes Received:
    0
    I put in a 8GB class 6 card, copying all files over manually. Works fine except for the album application which shows the count (79) but not the images. Rebooted etc and still same. Any ideas?
     

    Advertisement
  2. cdmackay

    cdmackay Well-Known Member

    Joined:
    Aug 8, 2009
    Messages:
    135
    Likes Received:
    0
    I started from scratch with an 8GB class 6, all works fine. Where did you format the card? I did that in the phone itself... could it be a upper/lower case issue, if the files were copied via a PC?

    do the various file managers see the files? recognise them as pics? open them?

    Astro shows mine as /sdcard/DCIM/100MEDIA/IMAGnnnn.jpg, where "nnnn" are 4 digits. And it can open them as pics. Does yours looks like this?

    Have you checked the settings in Albums? I believe you can turn off some albums, although not sure that would cause your issue.
    apols can't help further...
     
  3. Wahwah

    Wahwah Well-Known Member

    Joined:
    Jul 30, 2009
    Messages:
    100
    Likes Received:
    1
    Do you mean that all the songs just have a note instead of the album cover displayed on them?

    If so, I put some music on my card and some artwork shows and some doesn't. I'm not sure what the rules are as to why that is, but I don't think it's anything to do with the type of memory card you're using.
     
  4. cdmackay

    cdmackay Well-Known Member

    Joined:
    Aug 8, 2009
    Messages:
    135
    Likes Received:
    0
    I believe we're talking about photos here, in photo albums, not music album art covers. I think your issue is perhaps a little different?
     
  5. franners

    franners Well-Known Member This Topic's Starter

    Joined:
    Aug 6, 2009
    Messages:
    55
    Likes Received:
    0
    Hello, I think the card is faulty. When I insert it now I get a notification showing a ? over an SD card symbol. Another card is recognised immediately.

    For the record, the card came formatted and I filled it using a card reader on my PC after copying entire contents of card in the Hero.

    Photos showed as grey boxes. The count was readable but no content. Also issue was intermittent, with some photos OK and some shown with codec type errors (pixellated, wrong colours).

    Thanks anyway.
     
  6. Wahwah

    Wahwah Well-Known Member

    Joined:
    Jul 30, 2009
    Messages:
    100
    Likes Received:
    1
    Oops... I think I started thinking "music" when I read "Albums" D'oh!
     
  7. cdmackay

    cdmackay Well-Known Member

    Joined:
    Aug 8, 2009
    Messages:
    135
    Likes Received:
    0
    franners: might be worthwhile re-formatting in the phone, and testing it out. Still, cards are cheap, so perhaps safer to get a new one.

    Wahwah: :)
     

Share This Page

Loading...