physical keyboard languageSupport


Last Updated: 2012-04-11 23:11:06
  1. danny100

    danny100 New Member

    I live in europe. Its good that you cab plug in a usb keyboard in a500 . But the problem is : its only rekognises a american keyboard then you cant type in local letters symbols. And i searched for settings for it, but you can only change the language for the virtual keyboard.

    Some one knows any hidden settings or apps specialy for physical keyboard ?

    Advertisement
  2. tania626

    tania626 New Member

    If you click the keyboard icon at the bottom right corner of your screen, a menu will pop up. There it says "use physical keyboard - on" touch it once to make it "off". Now when you click a text field your virtual keyboard will pop up. If you have Go keyboard installed, just change your language from the virtual keyboard and then type with your physical keyboard with the "use physical keyboard - off" as your settings. It probably works the same with any other virtual keyboard you have as long as the language is active and installed on it. The annoying part is that the virtual keyboard pops up when you click a field but you can hide it as you start typing. It's not perfect but it works :)
    After you hide your virtual keyboard, you can switch your languages by pressing shift and then space bar if you are using go keyboard.

Share This Page