Pics embedded in email not showing...General


Last Updated:

  1. Maxwell

    Maxwell Well-Known Member This Topic's Starter

    Joined:
    Dec 21, 2009
    Messages:
    50
    Likes Received:
    5
    I have search the forum for an answer but all answers I have found are geared towards 2.1. I am still running on 1.5 and have a question about pics embedded in email. I have an AOL account and cannot view any pics embedded within the email. I do not get a exclamation point where the pic should be, instead I just get a large empty space. Is this a problem with my settings? When I originally set up the account, it defaulted as IMAP... should it be POP3?

    Any help is greatly appeciated. Thanks in advance.
     

    Advertisement
  2. Droidcula

    Droidcula Well-Known Member

    Joined:
    Jan 2, 2010
    Messages:
    157
    Likes Received:
    1
    I ran into that problem just last night. Trying to view some embedded picks from my sis. I changed the download limit to the max and it still wouldn't show. I am interested in knowing how to fix this also.
     
  3. mhrebin

    mhrebin Well-Known Member

    Joined:
    Dec 16, 2009
    Messages:
    110
    Likes Received:
    4
    from what I know it is a bug in the leak 2.1 and there is no known fix at the moment. correct me if i'm wrong though. Just going by what I have read/know.

    **edit, read the first post all the way through and realize my answer doesn't matter.lol my bad.**
     

Share This Page

Loading...