Support picture id not working

Discussion in 'Android Devices' started by johnnygreek, Jun 5, 2010.

  1. johnnygreek

    johnnygreek Member
    15

    Jun 5, 2010
    12
    0
    15
    I tried assigning pictures to my contact list and when they call me all I get is the big green avatar and the number of whos calling and not their picture, anything I'm doing wrong?
     

    Advertisement
  2. iEVO

    iEVO New Member
    15

    Jun 5, 2010
    2
    0
    15
    TX
    after you assign the picture are you scrolling down to the bottom of the screen and hitting the save button box. I know this sounds dumb but you cant see the save button unless you scroll down far enough. I know this cause i had the same problem yesterday hope this helps
     
  3. johnnygreek

    johnnygreek Member
    15

    Jun 5, 2010
    12
    0
    15
    thanks for the reply, I assumed they are all saved because when I hit my people tab, the contacts come up and the pics are showing, does that mean I saved?
     
  4. johnnygreek

    johnnygreek Member
    15

    Jun 5, 2010
    12
    0
    15
    I just went through all my pics again and made sure i saved both the save options and am still just getting the green robot and number but no pics. Somethings weird!
     
  5. shadiguy1

    shadiguy1 Active Member
    16

    Jun 4, 2010
    43
    3
    16
    Law Enforcement
    Glenolden PA
    Same problem here mine was working then stopped all of a sudden no idea why.
     
Tags:

Share This Page

Loading...