Picture message problem

Discussion in 'Android Devices' started by liquidanomaly, Feb 22, 2010.

  1. liquidanomaly

    liquidanomaly Member
    5

    Jan 30, 2010
    7
    0
    5
    So i had installed a mobile defense guardian? app the other day, forget if that was the excact name.. and noticed after that .. that i wasn't getting picture messages to show up right away anymore, now it seems like they have to send the same picture 2 or 3 times before it will actually download and i can view it. Wondering if there is some known issue or a fix to get it back to normal and working right again. It's really starting to annoy me :(

    For example.. i'm looking at one now.. and it just says it's downloading.. never leaves that.. doesn't show a picture.
     

    Advertisement

  2. Carl C

    Carl C Well-Known Member
    138

    Sep 11, 2009
    6,062
    38
    138
    Student
    London
    Have you tried uninstalling the app then trying again?

    I would recommend downloading a free task killer and using the process of elimination to see if any of the running apps may be causing this.

    another suggestion is make sure you are connected via the network rather than wi-fi hen downloading as on my magic it won't download unless it's connected via the network (2g, 3G, hspda) :)
     
  3. durandetto

    durandetto Well-Known Member
    36

    Dec 14, 2009
    339
    7
    36
    Master Mechanic
    Fenton, MI.
    I use to have that app and never had a problem. I would try what Carl said and try rebooting your phone and updating your profile.
     
  4. liquidanomaly

    liquidanomaly Member
    5

    Jan 30, 2010
    7
    0
    5
    I put the task killer on, didn't fix anything. Then talked with sprint for a while and did everything they could think of, reboot the phone and all that... Still a problem, and they said it's a known issue.

    If anybody knows of a 3rd party app or anything that may fix the problem, let me know.
     
Tags:

Share This Page

Loading...