Picture message problemsSupport

Last Updated:

  1. Earguy

    Earguy New Member This Topic's Starter

    Nov 5, 2010
    Likes Received:
    Hardware: Verizon Motorola Droid (original with slide keyboard)
    Firmware: 2.2

    Problem: I try to send a picture message and it won't transmit.

    -This is not the area-code-parentheses problem.
    -This is not the 1-prefix problem.
    -No error message. It just says "sending..." and it never sends.
    -Started about 4 weeks ago, no changes in apps or anything.
    -Happens sending to another Verizon Droid phone, in addition to every phone I try to send to.
    -I tried deleting the contact and re-entering it.
    -I tried deleting all my messages in case there was one that was "hanging up"
    -I can try to send a picture message to someone, and it hangs at "sending..." but I am able to send a text message to the same person later and the text message goes through.
    -I have tried re-booting the phone, including removing the battery before restart.
    -I am able to use the same "share" method of sending the pic from the gallery to Facebook with no problems.
    -I've run an antivirus app and it comes up "clean"

    Any other ideas?

    Thanks gang, this forum has been very helpful to me!

  2. Frisco

    Frisco =Luceat Lux Vestra= VIP Member

    Jan 19, 2010
    Likes Received:
    I put your question/post in the Droid support forum for you, Earguy.

    Welcome to Android Forums.
  3. sseremeth

    sseremeth New Member

    Nov 18, 2010
    Likes Received:
    If anyone has any insights on this, it'd be greatly appreciated. I've re-os'd the phone mult. times, wiped, factory reset, blah, blah, blah... When I go to send an mms with a picture I just get "sending..." and evetually (half hour later?) it reports failure sending.

    TIA for any help.

    Edit: I too am on orig. droid w/ 2.2.1 (CyanogenMod 6.1RC4 at the moment although have tried others incl. stock)

Share This Page